grthtrhthjhtyjytjytkergtrhtrjytjerhrfhÞ•Ý3ì ¸ ¹Úî.ÿ".$QKv+Âî.CXm‚˜®Ã Øù%BXqˆ¤ÁÒÖè  1G<'„¬$Æëý .CVev…Š¥¸ÍÞö */Lh…$‹°ÀÐàñ  $E]lƒ1‡¹¾Ôì  s-¡µ¹ÀÑÚî &+Rf~‘¥ºÑëý$G;ƒˆŸ¯¶¾Å Ëì/J^v…¡»Îí1%Ag~Ž¡$¶Ûø #.Dc!~% +Æò ù   3 J e y $‰ ® À Ç ß ó  !!4!I!e!{! €! Œ! ™!0§!Ø!à!ó!""">"O"o"�"�"¡"¶"Ó"î"##0#E#[#q#‚#š#¯# Â#(Í#ö# $$ '$5$D$Z$m$€$“$©$$¯$-Ô$%%1%H%\%)k%•%¯%¿%'Ò%ú%"(5(P(9f(( (+É(Põ(0F)w)Œ)¢)·)Ì)â)ø) *#*9*O*#d*ˆ* ¦*!Ç*é*++#9+ ]+~+‘+”+¦+Á+Ö+ï+ ,O,+b,"Ž,2±,"ä,-#-=-U-s-�-!£-Å-Ø-Ý-ú-.-.F.c.�.–.¨.)­.+×../2/56/l/„/™/¸/Ì/ê/ü/00@0W0o0Š0B�0Ó0Ù0î0% 111 M1„[1à1ö1ý12 2(2A2[2p2v2-‹2¹2#Ö2ú2#3>3!\3~3 œ3н3H43P4e„4ê4î4 5 5'50555+=5"i5Œ5,§5 Ô5õ5616'I67q6©6%Á6#ç6 77<7'S7{7š7­7Å7&ã7 8)8<8 W8 e8/†8%¶8&Ü8*92.9a9i9z9‰9¦9"Å9'è9:):->:l:ƒ:Š:¤:¹:Ò:æ:þ:;2;R; X; e;s;C�;Ñ;á;ü;<-<$2<W<'q<™<´<Ç<ã<$=&'=N=g=�=Ÿ=¸=%Î=ô= >">9> R>.`>�>¥>(¿>è>?#?>?(X?�?�? ¸?)Â?7ì?$@/?@ o@�@§@/¶@æ@ü@A/1A�i;«ÒÃjÉ3aHÆ®ÂYÏZÕœ6ªtVÐ-…s*Çv oy8IŸO (p’dBw[˜m‡š¼'QT›ÈL§Ö³Ü¶%¯ˆÀ Ä·´ÊÝ)¤–7�/Ž=u»M&"!£9Ù—�f,‹`J ¿©g.²½5<bl؃Ó™S|G¹‘2kÑq@‚Ű“~ˉ^e•UCx¬hžŠ_†$Wr#4]A±EÔ”Ì z\ר1ºN0cXPµ:;R�€Û}Œ n¦Á¢?­{„+FKÎ�¸¥¡>ÚD current directory entry = %d. Avail count = %1d File Header: Welcome to the gdbm tool. Type ? for help. block = %d size = %d count = %d header block size = %d count = %d # hash value key size data size data adr home key start Size = %d. Bits = %d, Buckets = %zu. avail count = %d avail nx blk = %lu avail size = %d block size = %d bucket elems = %d bucket size = %d header magic = %x next block = %lu table = %lu table bits = %d table size = %d current bucket address = %lu. %s already sourced here%s home page: <%s> %s is not a boolean variable%s: bad variable type%s: not enough arguments%s: too many arguments%s: value %s is not allowed%s: variable cannot be unset%s; the key was:(C)(not enough data)Address size Bad file flagsBad magic numberBlock size errorBucket #%sBucket Cache (size %zu): Index: Address Changed Data_Hash Bucket cache has not been initialized. Bucket directory overflowBuckets recovered: %lu, failed: %lu Byte-swapped fileCan't be readerCan't be writerCan't delete: %sCan't fetch data: %sCan't find key: %sCannot replaceCannot stat fileCurrent bucketDATADBFILE [COMMAND [ARG ...]]Database file: %s Database is not openDatabase is openDatabase name not givenDatabase needs recoveryDebug flags:Empty databaseFILEFailed to create backup copyFailed to restore file modeFailed to restore file ownerFalseFile header assumes wrong off_t sizeFile open errorFile read errorFile seek errorFile write errorHash table directory. Illegal dataIllegal optionInvalid command. Try ? for help.Invalid directory entryItem not foundItem not inserted: %s.KEYKeys recovered: %lu, failed: %lu, duplicate: %lu MODEMalformed avail_blockMalformed bucket headerMalformed database file headerMalformed hash tableMalloc errorMandatory or optional arguments to long options are also mandatory or optional for any corresponding short options.NAME|UID[:NAME|GID]NUMNUMBERNo database nameNo errorNo such item found.No such item found. Not a bucket.OPTIONOption already setOriginal database preserved in file %sReader can't deleteReader can't reorganizeReader can't storeRecovery failed: %sRecovery succeeded. Reorganization failed.Reorganization succeeded.Reorganize failedReport bugs to %s. SIZEShould not happen: unused error codeThere is %s item in the database. There are %s items in the database. TrueUnexpected end of fileUnknown commandUsage:[COUNT][FROM][KEY]bits = %d count= %d Hash Table: cannot coerce %s to %scannot convertcannot convert value #%d: %scannot find home directorycannot load from %scannot load from %s: %scannot open %scannot open database %s: %scannot run pager `%s': %sclose the databasecompiled without debug supportcouldn't init cachecount (number of entries)count buffer overflowcreate databasedatabase %s already exists; overwritedefine datum structuredelete a recorddirectory overflowdisable file lockingdo not attempt to set file meta-datado not read .gdbmtoolrc filedo not use mmapdon't print initial bannerdump errorenable grammar tracesenable lexical analyzer traceserror dumping database: %serror restoring metadata: %s (%s)examine and/or modify a GDBM databaseexpected "key" or "content", but found "%s"exportfetch recordfirstkeygdbm_open failedgdbm_setopt failedgdbm_setopt failed: %sgive a short usage messagegive this help listhash value = %xhash value = %x, bucket #%u, slot %uhash value of keyimportinvalid #line statementinvalid avail_blockinvalid group name: %sinvalid number: %sinvalid number: %s: %sinvalid octal numberinvalid type of argument %dinvalid user name: %slistlseek errormalloc errormalloc failedmixing tagged and untagged values is not allowednextkeyno current bucket no such UID: %luno such variable: %snonenot a number (stopped near %s) nothing to closeopen database in read-only modeopen new databaseprint a bucketprint avail listprint current bucketprint current program statusprint database file headerprint hash directoryprint program versionprint the bucket cacheprint this help listprint version of gdbmquery/set debug levelquit the programread commands from FILErecover the databaserecursive sourcingreorganizereplace records in the existing databaseselect dump formatset block sizeset cache sizeset file modeset file ownerset or list variablesset the block sizeset the cache sizeshow input historysource command scriptstoresynchronize to disk after each writetoo many arguments; try `%s -h' for more infounexpected eofunexpected error setting %s: %dunknown debug flag: %sunknown dump formatunknown optionunknown option; try `%s -h' for more infounrecognized argument: %sunset variablesuse memory mappingwarning: using default database file %sProject-Id-Version: gdbm 1.15 Report-Msgid-Bugs-To: bug-gdbm@gnu.org POT-Creation-Date: 2018-08-21 13:34+0300 PO-Revision-Date: 2018-06-22 16:32+0200 Last-Translator: Jakub Bogusz Language-Team: Polish Language: pl MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit X-Bugs: Report translation errors to the Language-Team address. Plural-Forms: nplurals=3; plural=n==1 ? 0 : n%10>=2 && n%10<=4 && (n%100<10 || n%100>=20) ? 1 : 2; bieżący wpis katalogu = %d. Liczba dostÄ™pnych = %1d Nagłówek pliku: Witamy w narzÄ™dziu gdbm. Wpisanie ? wyÅ›wietli pomoc. blok = %d rozmiar = %d liczba = %d blok nagłówka rozmiar = %d liczba = %d # wartość hasza rozm.klucza rozm.danych pocz.adr.dan. pocz. klucza Rozmiar = %d. Bitów = %d, kubeÅ‚ków = %zu. liczba dost. = %d nast.bl.dost.= %lu rozm.dost. = %d rozm.bloku = %d elem.kubeÅ‚ka = %d rozm.kubeÅ‚ka = %d l.magiczna = %x nast.blok = %lu tablica = %lu bitów tabl. = %d rozm.tablicy = %d adres bieżącego kubeÅ‚ka = %lu. %s zostaÅ‚ już tu włączonyStrona domowa projektu %s: <%s> %s nie jest wartoÅ›ciÄ… logicznÄ…%s: błędny typ zmiennej%s: zbyt maÅ‚o argumentów%s: zbyt dużo argumentów%s: wartość %s nie jest dozwolona%s: nie można usunąć zmiennej%s; kluczem byÅ‚o:©(za maÅ‚o danych)Adres rozmiar Błędne flagi plikuBłędna liczba magicznaBłąd rozmiaru blokuKubeÅ‚ek #%sBufor kubeÅ‚kowy (rozmiar %zu): Indeks: Adres Zmieniony Hasz danych Bufor kubeÅ‚kowy nie zostaÅ‚ zainicjowany. PrzepeÅ‚nienie katalogu kubeÅ‚kówKubeÅ‚ków odzyskanych: %lu, nie odzyskanych: %lu Plik z innÄ… kolejnoÅ›ciÄ… bajtówNie można być czytajÄ…cymNie można być piszÄ…cymNie można usunąć: %sNie można pobrać danych: %sNie znaleziono klucza: %sNie można zastÄ…pićNie można wykonać stat na plikuBieżący kubeÅ‚ekDANEPLIKDB [POLECENIE [ARG ...]]Plik bazy danych: %s Baza danych nie jest otwartaBaza danych jest otwartaNie podano nazwy bazy danychBaza danych wymaga odzyskaniaFlagi diagnostyczne:Pusta baza danychPLIKNie udaÅ‚o siÄ™ utworzyć kopii zapasowejNie udaÅ‚o siÄ™ odtworzyć uprawnieÅ„ plikuNie udaÅ‚o siÄ™ odtworzyć wÅ‚aÅ›ciciela plikunieNagłówek pliku zakÅ‚ada niewÅ‚aÅ›ciwy rozmiar off_tBłąd otwierania plikuBłąd odczytu plikuBłąd przemieszczania w plikuBłąd zapisu plikuKatalog tablicy haszujÄ…cej. Niedozwolone daneNiedozwolona opcjaBłędne polecenie. Wpisanie ? wyÅ›wietli pomoc.Błędny wpis kataloguNie znaleziono elementuElement nie wstawiony: %s.KLUCZKluczy odzyskanych: %lu, nie odzyskanych: %lu, powtórzonych: %lu PRAWABłędny avail_blockBłędny nagłówek kubeÅ‚kaBłędny nagłówek pliku bazy danychBłędna tablica haszujÄ…caBłąd mallocArgumenty obowiÄ…zkowe lub opcjonalne dla dÅ‚ugich opcji sÄ… również obowiÄ…zkowe lub opcjonalne dla odpowiednich krótkich opcji.NAZWA|UID[:NAZWA|GID]LICZBALICZBABrak nazwy bazy danychBrak błęduNie znaleziono elementu.Nie znaleziono elementu. Nie jest kubeÅ‚kiem.OPCJAOpcja już ustawionaZachowano oryginalnÄ… bazÄ™ danych w pliku %sCzytajÄ…cy nie może usuwaćCzytajÄ…cy nie może reorganizowaćCzytajÄ…cy nie może zapisywaćOdzyskiwanie nie powiodÅ‚o siÄ™: %sOdzyskiwanie powiodÅ‚o siÄ™. Reorganizacja nie powiodÅ‚a siÄ™.Reorganizacja powiodÅ‚a siÄ™.Reorganizacja nie powiodÅ‚a siÄ™Błędy prosimy zgÅ‚aszać na adres <%s>. Błędy w tÅ‚umaczeniu prosimy zgÅ‚aszać na adres . ROZMIARNie powinno siÄ™ zdarzyć: nie używany kod błęduW bazie danych jest %s element. W bazie danych sÄ… %s elementy. W bazie danych jest %s elementów. takNieoczekiwany koniec plikuNieznane polecenieSkÅ‚adnia:[LICZBA][OD][KLUCZ]bitów = %d liczba= %d Tablica haszujÄ…ca: nie można potraktować %s jako %snie można przeksztaÅ‚cićnie można przeksztaÅ‚cić wartoÅ›ci #%d: %snie znaleziono katalogu domowegonie można zaÅ‚adować z %snie można zaÅ‚adować z %s: %snie można otworzyć %snie można otworzyć bazy danych %s: %snie można uruchomić programu stronicujÄ…cego `%s': %szamkniÄ™cie bazy danychskompilowano bez obsÅ‚ugi diagnostykinie udaÅ‚o siÄ™ zainicjować buforaliczba elementówprzepeÅ‚nienie bufora licznikautworzenie bazy danychbaza danych %s już istnieje; nadpisaćzdefiniowanie struktury danychusuniÄ™cie rekorduprzepeÅ‚nienie kataloguwyłączenie blokowania plikubez próby ustawienia metadanych plikubez czytania pliku .gdbmtoolrcbez używania mmapbez wypisywania nagłówkabłąd zrzutuwłączenie Å›ledzenia gramatykiwłączenie Å›ledzenia analizatora leksykalnegobłąd podczas zrzutu bazy danych: %sbłąd odtwarzania metadanych: %s (%s)badanie i/lub modyfikacja bazy danych GDBMoczekiwano "key" lub "content", ale napotkano "%s"eksportpobranie rekordupierwszy_kluczgdbm_open nie powiodÅ‚o siÄ™gdbm_setopt nie powiodÅ‚o siÄ™gdbm_setopt nie powiodÅ‚o siÄ™: %swyÅ›wietlenie krótkiego opisu skÅ‚adniwyÅ›wietlenie tego opisuwartość hasza = %xwartość hasza = %x, kubeÅ‚ek #%u, otwór %uwartość hasza kluczaimportbłędna instrukcja #linebłędny avail_blockbłędna nazwa grupy: %sbłędna liczba: %sbłędna liczba: %s: %sbłędna liczba ósemkowabłędny typ argumentu %dbłędna nazwa użytkownika: %slistabłąd lseekbłąd mallocmalloc nie powiodÅ‚o siÄ™mieszanie wartoÅ›ci oznaczonych i nieoznaczonych nie jest dozwolonenastÄ™pny_kluczbrak bieżącego kubeÅ‚ka brak użytkownika z UID-em %lubrak zmiennej: %sbraknie jest liczbÄ… (zatrzymano po %s) nie ma nic do zamkniÄ™ciaotworzenie bazy danych tylko do odczytuotwarcie nowej bazy danychwypisanie kubeÅ‚kawypisanie listy dostÄ™pnychwypisanie bieżącego kubeÅ‚kawypisanie bieżącego stanu programuwypisanie nagłówka pliku bazy danychwypisanie katalogu haszywypisanie wersji programuwypisanie bufora kubeÅ‚kowegowyÅ›wietlenie tego opisuwypisanie wersji gdbmodczyt/ustawienie poziomu diagnostykizakoÅ„czenie programuodczyt poleceÅ„ z PLIKUodzyskanie bazy danychwłączenie rekurencyjnereorganizacjapodmiana rekordów w istniejÄ…cej bazie danychwybór formatu zrzutuustawienie rozmiaru blokuustawienie rozmiaru pamiÄ™ci podrÄ™cznejustawienie uprawnieÅ„ plikuustawienie wÅ‚aÅ›ciciela plikuzbiór lub lista zmiennychustawienie rozmiaru blokuustawienie rozmiaru pamiÄ™ci podrÄ™cznejpokazanie historii wejÅ›ciawczytanie skryptu poleceÅ„zapisaniesynchronizacja na dysk po każdym zapisiezbyt dużo argumentów; `%s -h' poda wiÄ™cej informacjinieoczekiwany koniec plikuniespodziewany błąd podczas ustawiania %s: %dnieznana flaga diagnostyczna: %snieznany format zrzutunieznana opcjanieznana opcja; `%s -h' poda wiÄ™cej informacjinieznany argument: %susuniÄ™cie zmiennychużycie odwzorowania w pamiÄ™ciuwaga: użycie domyÅ›lnego pliku bazy danych %s