grthtrhthjhtyjytjytkergtrhtrjytjerhrfhÞ•5Äõl#@/A/R/c/s/†/E–/3Ü2_7Œp87ý:5<F<ýY<W= f=t=†=—= =½=+Í=ù=#>)=>9g>¡>&º>á>ø> ?F&?@m?#®?#Ò?ö? @!&@H@ `@m@|@ ’@!œ@ ¾@Ì@Ó@+â@(A7A;MA,‰A6¶A*íA%B.>BmB‚B¢B%ÁBçBöB C C9CYCoC"�C4²C!çC$ D-.D\D*yD+¤DÐD!èD E*ECE)]E)‡E6±EèE.F7F WF$xF�F³F ËF4ÙF%G+4G%`G/†G/¶G<æG#H)H<DH#�Hd¥HA I9LI†I¤IÀIAÛICJBaJ>¤J?ãJ3#K7WK2�K#ÂK!æK4L?=L8}L"¶LÙL.ñLI MjM#‡M2«M)ÞMN#$N1HN<zN·NJÊNO*5O"`O ƒO3¤O!ØO:úO$5P@ZP/›P+ËP÷P>Q6QQ)ˆQ8²Q<ëQF(R3oR£R%·R$ÝRIS.LS{S5šSqÐS)BT:lT$§T'ÌTRôT=GU-…U'³U)ÛU*V(0V'YV@�V(ÂV#ëV'W27W9jW?¤W�äW-rX  XÁX,ÞX Y3'Y%[Y �Y(ŒYµYÔYéY-Z(0Z9YZ.“Z(ÂZ(ëZ)[%>[Ad[+¦[=Ò[6\)G\Gq\¹\0Ø\7 ]A]5\](’]3»]Aï]<1^n^'€^,¨^3Õ^3 _=_5Z_'�_5¸_,î_&`:B`}`™`.¹`.è`0a=Ha†aC˜a'Üa"b&'b3Nb ‚b!£b7Åb?ýbA=cc"™c¼cÛc#úcd!0dVRd“©d>=e+|e'¨e!Ðe-òe0 f,Qf$~f0£fLÔf*!g.Lg){g(¥gFÎg'h1=h1oh5¡h#×h!ûh@i ^i7ii9¡i?Ûij4jRj2ij&œj3Ãj÷jk!k8k1XkŠk£k(Ákêkll-,lZl$tl ™l'ºl âlîl ýl m!m5mPmjm&…m¬mÈmãmÿmn=n\nyn �n±nÎn(ën&o";o#^oO‚o$Òo#÷op0pFp*bp"�p°pÆp)Ûpqq5qKq_q~qšq·qÑqëqþqr-rDr#\r€ržr½rÛrôrs1sGs#dsˆs¡s¿sÓs#és, t(:tct�tœtµtÒtçt"u$u(+uTugu�u™u¯uÁuÔuóuv'v4´Em´³´SÏ´.#µ5Rµ$ˆµ$­µ6Òµ ¶D*¶)o¶G™¶)á¶' ·3·BO·I’·;Ü·A¸WZ¸@²¸:ó¸.¹9F¹A€¹F¹? º Iº1jº†œº<#»@`»$¡»AÆ»V¼:_¼2š¼+ͼ+ù¼:%½6`½7—½RϽ'"¾)J¾ t¾8•¾SξV"¿¦y¿< À"]À€À6 À ×ÀEøÀ/>ÁnÁ9wÁ'±ÁÙÁõÁ/Â>DÂGƒÂ9ËÂ*Ã00Ã/aÃ*‘ÃH¼Ã2ÄD8ÄA}Ä-¿ÄHíÄ+6Å>bÅT¡ÅöÅ/Æ9AÆ9{ÆEµÆ<ûÆ*8Ç.cÇ2’ÇCÅÇB ÈLÈJgÈ6²ÈEéÈA/É0qÉS¢É#öÉ!Ê3<Ê4pÊJ¥ÊBðÊ'3ËV[Ë:²ËíË/ Ì;;Ì"wÌ#šÌ:¾ÌEùÌH?Í'ˆÍ0°Í&áÍ Î")ÎLÎfÎf…ΙìÎ<†Ï3ÃÏ@÷Ï,8Ð6eÐBœÐ4ßÐ.ÑACÑb…Ñ=èÑ@&Ò8gÒA ÒKâÒ3.Ó3bÓ7–Ó5ÎÓÔ#$ÔCHÔ ŒÔ<—Ô>ÔÔ;ÕOÕoÕ‰ÕKžÕ*êÕ7ÖMÖmÖ‹Ö'£Ö<ËÖ× %×:F×�ס׸×3Ï×)Ø(-Ø%VØ,|Ø ©ØµØÊØÚØöØ%Ù!5Ù%WÙ)}Ù§ÙÄÙàÙ'ýÙ0%ÚVÚuÚ’Ú'©Ú$ÑÚ'öÚ/Û9NÛ*ˆÛ-³ÛfáÛ)HÜ*rÜ�ܹÜ%ÖÜ1üÜ5.ÝdÝ{Ý,‘ݾÝÒÝìÝÞ Þ 9ÞZÞ%vޜ޶ÞÉÞ(äÞ ß)ß&Fß(mß!–ß%¸ß&Þßà$àBàbà2�à´àÎàëàá-%á1Sá4…á'ºáâáþá%â=âPâ'lâ”â9�â×â!òâã/ãIã^ã'tã(œãÅã åã=äDä,Uä‚ä ä²ä=Òä2åTCå0˜åÉåcéåMæ0gæ˜æ6¯æ-ææ1ç*Fçqç@�ç,ÂçLïç3<è0pè!¡è0Ãè>ôè3éNé*cé$Žé&³é3Úé+ê%:ê0`ê%‘ê4·ê%ìê4ë.Gë=vë%´ë4Úë,ì;<ì2xì-«ì&Ùì%í(&í(Oí'xí/ í:Ðí- î.9î+hî”î+´î)àî ï 'ï@Hï,‰ï6¶ïíï! ð,-ð!Zð/|ð6¬ð<ãð+ ñ*Lñ(wñ1 ñ%Òñ$øñ&ò@DòX…ò:Þò"ó*<ó6gó0žóÏó4îó##ô$Gô!lôŽô«ô,Ëô(øô$!õ.Fõ-uõ+£õ4Ïõ9öH>öM‡öÕö#òö+÷ B÷(c÷=Œ÷*Ê÷õ÷ø.2ø2aø6”ø6Ëø8ù";ùD^ù0£ù-Ôù#úI&ú@pú)±ú+Ûú'û/û0Nû û û ¶û'×ûÿûü,üDüaütü"‘ü´ü&Ñüøüý'ý@ý^ý|ý•ý °ý#Ñý%õý"þ">þ=aþFŸþ,æþ$ÿ48ÿ6mÿA¤ÿ9æÿ7 BX1›<Í9  D%R*x*£ Î/ï9.Êñ�c¥uðj‘G`€áH|žF ¼§¾_pÊž à´ JpÛ#Ä;¢…ÿÜöÔ/Ñ{å¤w’˜3Æ.C;f)!‰ þùqL-ŽævV¨.µã1X—ýŒós»½ïb™n~÷±ÅФHz 6¬œb²1¶!@2dÎ>yA¶æÂ#v'¯Ô$O°:·ÈÇ[Í'×ÛU«ƒ_cx¸Ë�Ó\¿´ÿÉ¥~낔ꓹ²iÍ]Ó`¬­ízÜ5$£B+(˜€0#¢Õùáé 3úØt�Wwå•?75 TäWÃ(+Ö1&„r0 ½„Ⱥ8µ!À4"ô)mÃè0œˆÙ› da"9P¿Z{ŸQÒ…E�Þ–Ø">ÁÅ£rY‹x­©ßSjˆòîà^³ø,K‰4õ2íèüÙ¯®< NIBTÐV-gûƒÚsYXϳº†iM�\aût�O/Ž7y ±4kšCÀoÇ”öšS‚/÷qZÌçlª8RIPo%ì–$h‡—*ÕÁNŒõΓŸãÑÝÞ¨nl:Ö&§mý’)¾�DäâóëñÆeJ̪U%×ÂÏ }ÝîAg'�u|ËüÒ«fÚ¸ç¡E[éFÉ ^=»©™‹þ¡¦ßLâ*=Qð* ·Ä®@.5�°‘ÐG¹,ê�úô3e›¼ì 9& hø(•,-R2 k6% ?‡] D+< M¦òK} host unmatched Command allowed Command denied Command unmatched LDAP Role: %s Options: --help display help message and exit -A, --accept only send an accept event (no I/O) -h, --host host to send logs to -i, --iolog_id remote ID of I/O log to be resumed -p, --port port to use when connecting to host -r, --restart restart previous I/O log transfer -R, --reject reject the command with the given reason -b, --ca-bundle certificate bundle file to verify server's cert against -c, --cert certificate file for TLS handshake -k, --key private key file -n, --no-verify do not verify server certificate -t, --test test audit server by sending selected I/O log n times in parallel -V, --version display version information and exit Options: -b, --base=dn the base DN for sudo LDAP queries -c, --config=conf_file the path to the configuration file -d, --defaults=deftypes only convert Defaults of the specified types -e, --expand-aliases expand aliases when converting -f, --output-format=format set output format: JSON, LDIF or sudoers -i, --input-format=format set input format: LDIF or sudoers -I, --increment=num amount to increase each sudoOrder by -h, --help display help message and exit -m, --match=filter only convert entries that match the filter -M, --match-local match filter uses passwd and group databases -o, --output=output_file write converted sudoers to output_file -O, --order-start=num starting point for first sudoOrder -p, --prune-matches prune non-matching users, groups and hosts -P, --padding=num base padding for sudoOrder increment -s, --suppress=sections suppress output of certain sections -V, --version display version information and exit Options: -c, --check check-only mode -f, --file=sudoers specify sudoers file location -h, --help display help message and exit -q, --quiet less verbose (quiet) syntax error messages -s, --strict strict syntax checking -V, --version display version information and exit Options: -d, --directory=dir specify directory for session logs -f, --filter=filter specify which I/O type(s) to display -h, --help display help message and exit -l, --list list available session IDs, with optional expression -m, --max-wait=num max number of seconds to wait between events -n, --non-interactive no prompts, session is sent to the standard output -R, --no-resize do not attempt to re-size the terminal -S, --suspend-wait wait while the command was suspended -s, --speed=num speed up or slow down output -V, --version display version information and exit Options: -f, --file path to configuration file -h --help display help message and exit -n, --no-fork do not fork, run in the foreground -R, --random-drop percent chance connections will drop -V, --version display version information and exit Sudoers entry: Sudoers path: %s We trust you have received the usual lecture from the local System Administrator. It usually boils down to these three things: #1) Respect the privacy of others. #2) Think before you type. #3) With great power comes great responsibility. Commands: Options: RunAsGroups: RunAsUsers: %8s : %s%8s : (command continued) %s%p's password: %s - convert between sudoers file formats %s - replay sudo session logs %s - safely edit the sudoers file %s - send sudo I/O log to remote server %s and %s not on the same file system, using mv to rename%s busy, try again later%s exists but is not a directory (0%o)%s grammar version %d %s is group writable%s is not a regular file%s is not allowed to run sudo on %s. This incident will be reported. %s is not in the sudoers file. This incident will be reported. %s is owned by gid %u, should be %u%s is owned by uid %u, should be %u%s is world writable%s must be owned by uid %d%s must only be writable by owner%s requires an argument%s unchanged%s version %s %s/%.2s/%.2s/%.2s: %s%s/%s: %s%s/%s: unable to seek forward %zu%s/timing: %s%s: %s%s: %s: %s: %s%s: Cannot verify TGT! Possible attack!: %s%s: bad permissions, should be mode 0%o %s: command not found%s: incompatible group plugin major version %d, expected %d%s: input and output files must be different%s: internal error, I/O log file for event %d not open%s: internal error, invalid exit status %d%s: internal error, invalid signal %d%s: invalid Defaults type 0x%x for option "%s"%s: invalid log file%s: no value specified for "%s"%s: not a fully qualified path%s: option "%s" does not take a value%s: parsed OK %s: port too large%s: read error%s: runas group field is missing%s: runas user field is missing%s: time stamp %s: %s%s: time stamp field is missing%s: unable to allocate options: %s%s: unable to convert principal to string ('%s'): %s%s: unable to get credentials: %s%s: unable to get host principal: %s%s: unable to initialize credential cache: %s%s: unable to parse '%s': %s%s: unable to resolve credential cache: %s%s: unable to store credential in cache: %s%s: unexpected state %d%s: unexpected type_case value %d%s: unknown defaults entry "%s"%s: unknown key word: %s%s: user field is missing%s: value "%s" is invalid for option "%s"%s: values for "%s" must start with a '/'%s: values for "%s" must start with a '/', '~', or '*'%s: write buffer already in use%s: wrong owner (uid, gid) should be (%u, %u) %s:%d expected section name: %s%s:%d invalid config section: %s%s:%d invalid configuration line: %s%s:%d unknown key: %s%s:%d unmatched '[': %s%s:%d:%d: %s %s:%d:%d: invalid Defaults type 0x%x for option "%s"%s:%d:%d: no value specified for "%s"%s:%d:%d: option "%s" does not take a value%s:%d:%d: unknown defaults entry "%s"%s:%d:%d: value "%s" is invalid for option "%s"%s:%d:%d: values for "%s" must start with a '/'%s:%d:%d: values for "%s" must start with a '/', '~', or '*'%s:%s%s:%u unable to parse "%s"%u incorrect password attempt%u incorrect password attempts*** SECURITY information for %h ***Account expired or PAM config lacks an "account" section for sudo, contact your system administratorAccount or password is expired, reset your password and try againAdd an entry to the utmp/utmpx file when allocating a ptyAddress to send mail from: %sAddress to send mail to: %sAlias "%s" already definedAllow commands to be run even if sudo cannot write to the I/O logAllow commands to be run even if sudo cannot write to the audit logAllow commands to be run even if sudo cannot write to the log fileAllow some information gathering to give useful error messagesAllow sudo to prompt for a password even if it would be visibleAllow the use of unknown runas user and/or group IDAllow the user to specify a timeout on the command lineAllow users to set arbitrary environment variablesAlways run commands in a pseudo-ttyAlways send mail when sudo is runAlways set $HOME to the target user's home directoryApply defaults in the target user's login class if there is oneAttempt to establish PAM credentials for the target userAuthentication failure message: %sAuthentication methods:Authentication timestamp timeout: %.1f minutesCheck parent directories for writability when editing files with sudoeditCompress I/O logs using zlibCould not determine audit conditionCreate a new PAM session for the command to run inCreation of new SSL_CTX object failed: %sDefault password prompt: %sDefault user to run commands as: %sDirectory in which to store input/output logs: %sDon't initialize the group vector to that of the target userEdit anyway? [y/N]Enable SO_KEEPALIVE socket option on the socket connected to the logserverEnable sudoers netgroup supportEnvironment variables to check for safety:Environment variables to preserve:Environment variables to remove:Error: %s:%d:%d: %s "%s" referenced but not definedError: %s:%d:%d: cycle in %s "%s"Execute commands by file descriptor instead of by path: %sFile containing the sudo lecture: %sFile descriptors >= %d will be closed before executing a commandFile in which to store the input/output log: %sFile mode to use for the I/O log files: 0%oFlags for mail program: %sFlush I/O log data to disk immediately instead of buffering itFollow symbolic links when editing files with sudoeditGroup that will own the I/O log files: %sIf LDAP directory is up, do we ignore local sudoers fileIf set, passprompt will override system prompt in all cases.If set, users may override the value of "closefrom" with the -C optionIf sudo is invoked with no arguments, start a shellIgnore '.' in $PATHIgnore case when matching group namesIgnore case when matching user namesIgnore unknown Defaults entries in sudoers instead of producing a warningInclude the process ID when logging via syslogIncorrect password message: %sInsult the user when they enter an incorrect passwordInvalid authentication methods compiled into sudo! You may not mix standalone and non-standalone authentication.Lecture user the first time they run sudoLength at which to wrap log file lines (0 for no wrap): %uLocal IP address and netmask pairs: Locale to use while parsing sudoers: %sLog entries larger than this value will be split into multiple syslog messages: %uLog geometry is %d x %d, your terminal's geometry is %d x %d.Log the hostname in the (non-syslog) log fileLog the output of the command being runLog the year in the (non-syslog) log fileLog user's input for the command being runLog when a command is allowed by sudoersLog when a command is denied by sudoersMatch netgroups based on the entire tuple: user, host and domainMatching Defaults entries for %s on %s: Maximum I/O log sequence number: %sNumber of tries to enter a password: %uOnly allow the user to run sudo if they have a ttyOnly permit running commands as a user with a valid shellOnly set the effective uid to the target user, not the real uidOptions are: (e)dit sudoers file again e(x)it without saving changes to sudoers file (Q)uit and save changes to sudoers file (DANGER!) Owner of the authentication timestamp dir: %sPAM account management error: %sPAM authentication error: %sPAM service name to use for login shells: %sPAM service name to use: %sPassword expired, contact your system administratorPassword prompt timeout: %.1f minutesPassword: Path to authentication timestamp dir: %sPath to lecture status dir: %sPath to log file: %sPath to mail program: %sPath to the audit server's CA bundle file: %sPath to the editor for use by visudo: %sPath to the restricted sudo-specific environment file: %sPath to the sudo-specific environment file: %sPath to the sudoers certificate file: %sPath to the sudoers private key file: %sPerform PAM account validation managementPlugin for non-Unix group support: %sPreload the sudo_noexec library which replaces the exec functionsPrompt for root's password, not the users'sPrompt for the runas_default user's password, not the users'sPrompt for the target user's password, not the users'sProtobuf-C version 1.3 or higher requiredProvide visual feedback at the password prompt when there is user inputPut OTP prompt on its own lineQuery the group plugin for unknown system groupsReplay finished, press any key to restore the terminal.Replaying sudo session: %sRequire fully-qualified hostnames in the sudoers fileRequire users to authenticate by defaultReset the environment to a default set of variablesResolve groups in sudoers and match on the group ID, not the nameRoot directory to change to before executing the command: %sRoot may run sudoRun commands on a pty in the backgroundRunas and Command-specific defaults for %s: SELinux role to use in the new security context: %sSELinux type to use in the new security context: %sSecurID communication failedSend mail if the user is not allowed to run a commandSend mail if the user is not in sudoersSend mail if the user is not in sudoers for this hostSend mail if the user tries to run a commandSend mail if user authentication failsSet $HOME to the target user when starting a shell with -sSet of limit privileges: %sSet of permitted privileges: %sSet the LOGNAME and USER environment variablesSet the pam remote host to the local host nameSet the pam remote user to the user running sudoSet the user in utmp to the runas user, not the invoking userSorry, try again.Sorry, user %s is not allowed to execute '%s%s%s' as %s%s%s on %s. Sorry, user %s may not run sudo on %s. Subject line for mail messages: %sSudo log server timeout in seconds: %uSudo log server(s) to connect to with optional portSudoers file grammar version %d Sudoers policy plugin version %s Syslog facility if syslog is being used for logging: %sSyslog priority to use when user authenticates successfully: %sSyslog priority to use when user authenticates unsuccessfully: %sTLS connection failed: %sTLS connection to %s:%s failed: %sTLS handshake timeout occurredTLS handshake was unsuccessfulTLS initialization was unsuccessfulTLS not supportedThe format of logs to produce: %sThe umask specified in sudoers will override the user's, even if it is more permissiveThere are no authentication methods compiled into sudo! If you want to turn off authentication, use the --disable-authentication configure option.Time in seconds after which the command will be terminated: %uType of authentication timestamp record: %sUmask to use or 0777 to use user's: 0%oUnable to allocate ssl object: %sUnable to attach socket to the ssl object: %sUnable to attach user data to the ssl object: %sUnable to initialize authentication methods.Unable to initialize ssl context: %sUse a separate timestamp for each user/tty comboUse faster globbing that is less accurate but does not access the filesystemUser %s is not allowed to run sudo on %s. User %s may run the following commands on %s: User ID locked for SecurID AuthenticationUser that will own the I/O log files: %sUsers in this group are exempt from password and PATH requirements: %sValue to override user's $PATH with: %sVerify that the log server's certificate is validVisudo will honor the EDITOR environment variableWarning: %s:%d:%d: %s "%s" referenced but not definedWarning: %s:%d:%d: cycle in %s "%s"Warning: %s:%d:%d: unused %s "%s"Warning: your terminal is too small to properly replay the log. What now? When to require a password for 'list' pseudocommand: %sWhen to require a password for 'verify' pseudocommand: %sWorking directory to change to before executing the command: %s[sudo] password for %p: a digest requires a path namea password is requireda restart point may not be set when no I/O is sentabort message received from server: %saccount validation failure, is your account locked?ambiguous expression "%s"approval failedauthentication failureauthentication server error: %sboth restart point and iolog ID must be specifiedclient message too largeclient message too large: %zucommand failed: '%s %s %s', %s unchangedcommand in current directorycommand not allowedcommand too longcommit point received from server [%lld, %ld]could not parse date "%s"digest for %s (%s) is not in %s formeditor (%s) failed, %s unchangedelapsed time sent to server [%lld, %ld]empty groupempty netgroupempty stringerror creating I/O logerror in event looperror logging accept eventerror logging alert eventerror logging reject eventerror message received from server: %serror parsing AcceptMessageerror parsing AlertMessageerror parsing RejectMessageerror reading timing file: %serror renaming %s, %s unchangederror writing ChangeWindowSizeerror writing CommandSuspenderror writing IoBufferexited prematurely with state %dexpected JSON_OBJECT, got %dexpected JSON_STRING, got %dfailed to initialise the ACE API libraryfailed to parse %s file, unknown errorgroup-ID not set by sudo front-endhost name not set by sudo front-endignoring "%s" found in '.' Use "sudo ./%s" if this is the "%s" you wish to run.ignoring incomplete sudoRole: cn: %signoring time stamp from the futureillegal trailing "!"illegal trailing "or"internal error, %s overflowinternal error, unable to find %s in list!invalid %.*s set by sudo front-endinvalid AcceptMessageinvalid AlertMessageinvalid Authentication Handle for SecurIDinvalid IPv6 addressinvalid LDIF attribute: %sinvalid RejectMessageinvalid ServerHelloinvalid authentication methodsinvalid authentication typeinvalid chroot directory: %sinvalid defaults type: %sinvalid filter option: %sinvalid filter: %sinvalid line continuationinvalid max wait: %sinvalid notafter valueinvalid notbefore valueinvalid passcode length for SecurIDinvalid random drop value: %sinvalid regular expression: %sinvalid shell for user %s: %sinvalid speed factor: %sinvalid sudoOrder attribute: %sinvalid suppression type: %sinvalid timeout valueinvalid timing file line: %sinvalid username length for SecurIDinvalid value for %s: %sinvalid working directory: %sldap.conf path: %s ldap.secret path: %s lecture status path too long: %s/%slog is already complete, cannot be restartedlost connection to authentication serverlost connection to log servermissing I/O log file %s/%smissing colon after namemissing double quote in namemissing write bufferno authentication methodsno editor found (editor path = %s)no ttyno valid sudoers sources found, quittingnsswitch path: %s only root can use "-c %s"order increment: %s: %sorder padding: %s: %sparse error in %sparse error in %s parse error in %s near line %dparse error in %s near line %d perm stack overflowperm stack underflowplease consider using the cvtsudoers utility insteadpremature EOFpress return to edit %s: problem with defaults entriesprotocol errorserver message too large: %usorry, you are not allowed set a command timeoutsorry, you are not allowed to preserve the environmentsorry, you are not allowed to set the following environment variables: %ssorry, you must have a tty to run sudospecified editor (%s) doesn't existstart_tls specified but LDAP libs do not support ldap_start_tls_s() or ldap_start_tls_s_np()starting order: %s: %sstarttls not supported when using ldapsstate machine errorsudo_putenv: corrupted envp, length mismatchsudoedit doesn't need to be run via sudosudoedit should not be specified with a pathsudoers specifies that root is not allowed to sudosyntax errorsyntax error, reserved word %s used as an alias namethe -x option will be removed in a future releasethe SUDOERS_BASE environment variable is not set and the -b option was not specified.time stamp too far in the future: %20.20stimeout reading from servertimeout value too largetimeout writing to servertimestamp owner (%s): No such usertoo many levels of includestoo many processestoo many sudoers entries, maximum %utruncated audit path argv[0]: %struncated audit path user_cmnd: %sunable setup listen socketunable to add event to queueunable to allocate memoryunable to begin bsd authenticationunable to cache gid %uunable to cache gid %u, already existsunable to cache group %sunable to cache group %s, already existsunable to cache group list for %sunable to cache group list for %s, already existsunable to cache uid %uunable to cache uid %u, already existsunable to cache user %sunable to cache user %s, already existsunable to change expired password: %sunable to change mode of %s to 0%ounable to change password for %sunable to change to root gidunable to change to runas gidunable to change to runas uidunable to change to sudoers gidunable to commit audit recordunable to connect to authentication serverunable to connect to log serverunable to contact the SecurID serverunable to convert sudoOption: %s%s%sunable to create %s/%sunable to create TLS context: %sunable to dup stdin: %munable to execute %sunable to execute %s: %munable to find resume point [%lld, %ld] in %s/%sunable to find symbol "%s" in %sunable to find symbol "group_plugin" in %sunable to forkunable to fork: %munable to format timestampunable to get GMT timeunable to get TLS server method: %sunable to get current working directoryunable to get login class for user %sunable to get remote IP addrunable to get server IP addrunable to get time of dayunable to initialize BSD authenticationunable to initialize LDAP: %sunable to initialize PAM: %sunable to initialize SIA sessionunable to initialize SSL cert and key db: %sunable to initialize SSS source. Is SSSD installed on your machine?unable to initialize sudoers default valuesunable to load %s: %sunable to load certificate %sunable to load certificate authority bundle %sunable to load private key %sunable to lock %sunable to lock time stamp file %sunable to look up %s:%s: %sunable to mix ldap and ldaps URIsunable to mkdir %sunable to open %sunable to open %s/%sunable to open audit systemunable to open log file: %sunable to open pipe: %munable to parse IP address "%s"unable to parse gids for %sunable to parse groups for %sunable to parse netmask "%s"unable to parse network address listunable to parse temporary file (%s), unknown errorunable to re-open temporary file (%s), %s unchanged.unable to read %sunable to read %s/%s: %sunable to read fwtk configunable to read the clockunable to rebuild the environmentunable to register hook of type %d (version %d.%d)unable to resolve host %sunable to restart logunable to run %sunable to send audit messageunable to set (uid, gid) of %s to (%u, %u)unable to set TLS 1.2 ciphersuite to %s: %sunable to set TLS 1.3 ciphersuite to %s: %sunable to set diffie-hellman parameters: %sunable to set eventunable to set minimum protocol version to TLS 1.2: %sunable to set runas group vectorunable to set tty to raw modeunable to stat %sunable to stat temporary file (%s), %s unchangedunable to truncate time stamp file to %lld bytesunable to unpack ServerMessageunable to update sequence fileunable to write log file: %sunable to write to %sunable to write to I/O log file: %sunexpected I/O event %dunexpected arrayunexpected booleanunexpected line break in stringunexpected numberunexpected stringunknown SecurID errorunknown defaults entry "%s"unknown group: %sunknown login class: %sunknown search term "%s"unknown search type %dunknown syslog facility %sunknown syslog priority %sunknown uid: %uunknown user: %sunmatched '(' in expressionunmatched ')' in expressionunmatched close braceunmatched close bracketunrecognized ClientMessage typeunsupported LDAP uri type: %sunsupported digest type %d for %sunsupported input format %sunsupported output format %susage: %s [-h] [-d dir] -l [search expression] usage: %s [-hnRS] [-d dir] [-m num] [-s num] ID user NOT authorized on hostuser NOT in sudoersuser name not set by sudo front-enduser not allowed to change directory to %suser not allowed to change root directory to %suser not allowed to override closefrom limituser not allowed to preserve the environmentuser not allowed to set a command timeoutuser-ID not set by sudo front-endvalues for "CHROOT" must start with a '/', '~', or '*'values for "CWD" must start with a '/', '~', or '*'write erroryou are not permitted to use the -C optionyou are not permitted to use the -D option with %syou are not permitted to use the -R option with %syou do not exist in the %s databaseyou must set TLS_CERT in %s to use SSLyour account has expiredzero length temporary file (%s), %s unchangedProject-Id-Version: sudoers 1.9.4b1 Report-Msgid-Bugs-To: https://bugzilla.sudo.ws PO-Revision-Date: 2020-11-17 20:30+0100 Last-Translator: Jakub Bogusz Language-Team: Polish Language: pl MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit X-Bugs: Report translation errors to the Language-Team address. Plural-Forms: nplurals=3; plural=(n==1 ? 0 : n%10>=2 && n%10<=4 && (n%100<10 || n%100>=20) ? 1 : 2); host nie znaleziony Polecenie dozwolone Polecenie niedozwolone Polecenie nie znalezione Rola LDAP: %s Opcje: --help wyÅ›wietlenie opisu i zakoÅ„czenie -A, --accept samo wysÅ‚anie zdarzenia akceptujÄ…cego (bez we/wy) -h, --host host do wysyÅ‚ania logów -i, --iolog_id zdalny ID logu we/wy do wznowienia -p, --port port do użycia przy łączeniu z hostem -r, --restart wznowienie poprzedniego transferu logu we/wy -R, --reject odrzucenie polecenia z podanego powodu -b, --ca-bundle paczka certyfikatów do zweryfikowania certyfikatu serwera -c, --cert plik certyfikatu do powitania TLS -k, --key plik klucza prywatnego -n, --no-verify bez weryfikowania certyfikatu serwera -t, --test test serwera audytu przez wysÅ‚anie wybranego logu we/wy N razy równolegle -V, --version wyÅ›wietlenie informacji o wersji i zakoÅ„czenie Opcje: -b. --base=dn podstawowe DN do zapytaÅ„ LDAP z sudo -c, --config=plik_konf Å›cieżka do pliku konfiguracyjnego -d, --defaults=typy konwersja Defaults tylko okreÅ›lonych typów -e, --expand-aliases rozwiniÄ™cie aliasów w trakcie konwersji -f, --output-format=format format wyjÅ›cia: JSON, LDIF lub sudoers -i, --input-format=format format wejÅ›cia: LDIF lub sudoers -I, --increment=liczba liczba, o jakÄ… ma być zwiÄ™kszane każde sudoOrder -h, --help wyÅ›wietlenie pomocy i zakoÅ„czenie -m, --match=filtr konwersja tylko wpisów pasujÄ…cych do filtra -M, --match-local filtr dopasowania używajÄ…cy baz passwd i group -o, --output=plik zapis skonwertowanego sudoers do pliku wyjciowego -O, --order-start=liczba poczÄ…tkowa wartość pierwszego sudoOrder -p, --prune-matches czyszczenie nie pasujÄ…cych użytkowników, grup, hostów -P, --padding=num bazowe wyrównanie dla kroku sudoOrder -s, --suppress=sekcje pominiÄ™cie wyjÅ›cia z podanych sekcji -V, --version wyÅ›wietlenie informacji o wersji i zakoÅ„czenie Opcje: -c, --check tryb wyłącznie sprawdzajÄ…cy -f, --file=sudoers okreÅ›lenie poÅ‚ożenia pliku sudoers -h, --help wyÅ›wietlenie opisu i zakoÅ„czenie -q, --quiet mniej obszerne komunikaty o błędach skÅ‚adni -s, --strict Å›cisÅ‚e sprawdzanie skÅ‚adni -V, --version wyÅ›wietlenie informacji o wersji i zakoÅ„czenie Opcje: -d, --directory=kat podanie katalogu na logi sesji -f, --filter=filtr okreÅ›lenie rodzaju we/wy do wyÅ›wietlania -h, --help wyÅ›wietlenie opisu i zakoÅ„czenie -l, --list lista dostÄ™pnych ID sesji pasujÄ…cych do wyrażenia -m, --max-wait=ile maksymalna liczba sekund oczekiwania miÄ™dzy zdarzeniami -n, --non-interactive bez zapytaÅ„, wysÅ‚anie sesji na standardowe wyjÅ›cie -R, --no-resize bez próby zmiany rozmiaru terminala -S, --suspend-wait oczekiwanie w czasie zawieszenia polecenia -s, --speed=ile przyspieszenie lub spowolnienie wyjÅ›cia -V, --version wyÅ›wietlenie informacji o wersji i zakoÅ„czenie Opcje: -f, --file Å›cieżka do pliku konfiguracyjnego -h, --help wyÅ›wietlenie opisu i zakoÅ„czenie -n, --no-fork bez wykonywania fork, dziaÅ‚anie pierwszoplanowe -R, --random-drop procentowe prawdopodobieÅ„stwo gubienia połączeÅ„ -V, --version wyÅ›wietlenie informacji o wersji i zakoÅ„czenie Wpis sudoers: Åšcieżka do sudoers: %s Ufamy, że lokalny administrator udzieliÅ‚ odpowiedniego szkolenia. Zwykle sprowadza siÄ™ ono do tych trzech rzeczy: 1) należy respektować prywatność innych, 2) należy myÅ›leć przed pisaniem, 3) z dużą wÅ‚adzÄ… wiąże siÄ™ duża odpowiedzialność. Polecenia: Opcje: Jako grupy: Jako użytkownicy: %8s : %s%8s : (kontynuacja polecenia) %sHasÅ‚o użytkownika %p: %s - konwersja miÄ™dzy formatami pliku sudoers %s - odtwarzanie logów sesji sudo %s - bezpieczna edycja pliku sudoers %s - wysÅ‚anie logu we/wy sudo na zdalny serwer %s i %s nie sÄ… na tym samym systemie plików, użycie mv do zmiany nazwy%s zajÄ™ty, proszÄ™ spróbować później%s istnieje, ale nie jest katalogiem (0%o)%s, wersja gramatyki %d %s jest zapisywalny dla groupy%s nie jest zwykÅ‚ym plikiem%s nie ma uprawnieÅ„ do uruchamiania sudo na %s. Ten incydent zostanie zgÅ‚oszony. %s nie wystÄ™puje w pliku sudoers. Ten incydent zostanie zgÅ‚oszony. wÅ‚aÅ›cicielem %s jest gid %u, powinien być %uwÅ‚aÅ›cicielem %s jest uid %u, powinien być %u%s jest zapisywalny dla Å›wiatawÅ‚aÅ›cicielem %s musi być uid %dprawo zapisu do %s może mieć tylko wÅ‚aÅ›ciciel%s wymaga argumentu%s nie zmieniony%s wersja %s %s/%.2s/%.2s/%.2s: %s%s/%s: %s%s/%s: nie udaÅ‚o przesunąć %zu w przód%s/czas: %s%s: %s%s: %s: %s: %s%s: Nie można zweryfikować TGT! Możliwy atak!: %s%s: błędne uprawnienia, powinny być 0%o %s: nie znaleziono polecenia%s: niezgodna główna wersja wtyczki grup %d, oczekiwano %d%s: pliki wejÅ›ciowy i wyjÅ›ciowy muszÄ… być różne%s: błąd wewnÄ™trzny, plik logu we/wy dla zdarzenia %d nie jest otwarty%s: błąd wewnÄ™trzny, błędny kod wyjÅ›cia %d%s: błąd wewnÄ™trzny, błędny sygnaÅ‚ %d%s: błędny typ Defaults 0x%x dla opcji "%s"%s: błędny plik logu%s: nie podano wartoÅ›ci dla "%s"%s: nie jest peÅ‚nÄ… Å›cieżkÄ…%s: opcja "%s" nie przyjmuje wartoÅ›ci%s: skÅ‚adnia poprawna %s: za duży numer portu%s: błąd odczytu%s: brak pola z grupÄ… runas%s: brak pola z użytkownikiem runas%s: znacznik czasu %s: %s%s: brak pola znacznika czasu%s: nie udaÅ‚o siÄ™ przydzielić opcji: %s%s: nie udaÅ‚o siÄ™ przeksztaÅ‚cić nazwy principal do Å‚aÅ„cucha ('%s'): %s%s: nie udaÅ‚o siÄ™ pobrać danych uwierzytelniajÄ…cych: %s%s: nie udaÅ‚o siÄ™ pobrać nazwy principal dla hosta: %s%s: nie udaÅ‚o siÄ™ zainicjować pamiÄ™ci podrÄ™cznej danych uwierzytelniajÄ…cych: %s%s: nie udaÅ‚o siÄ™ przeanalizować '%s': %s%s: nie udaÅ‚o siÄ™ rozwiÄ…zać pamiÄ™ci podrÄ™cznej danych uwierzytelniajÄ…cych: %s%s: nie udaÅ‚o siÄ™ zapisać danych uwierzytelniajÄ…cych w pamiÄ™ci podrÄ™cznej: %s%s: nieoczekiwany stan %d%s: nieoczekiwana wartość type_case %d%s: nieznany wpis domyÅ›lny "%s"%s: nieznane sÅ‚owo kluczowe: %s%s: brak pola z użytkownikiem%s: błędna wartość "%s" dla opcji "%s"%s: wartoÅ›ci "%s" muszÄ… zaczynać siÄ™ od '/'%s: wartoÅ›ci "%s" muszÄ… zaczynać siÄ™ od '/', '~' lub '*'%s: bufor zapisu jest już w użyciu%s: błędny wÅ‚aÅ›ciciel, (uid, gid) powinny wynosić (%u, %u) %s:%d oczekiwano nazwy sekcji: %s%s: %d błędna sekcja konfiguracji: %s%s:%d błędna linia konfiguracji: %s%s:%d nieznany klucz: %s%s:%d niedopasowany '[': %s%s:%d:%d: %s %s:%d:%d: błędny typ Defaults 0x%x dla opcji "%s"%s:%d:%d: nie podano wartoÅ›ci dla "%s"%s:%d:%d: opcja "%s" nie przyjmuje wartoÅ›ci%s:%d:%d: nieznany wpis domyÅ›lny "%s"%s:%d:%d: błędna wartość "%s" dla opcji "%s"%s:%d:%d: wartoÅ›ci "%s" muszÄ… zaczynać siÄ™ od '/'%s:%d:%d: wartoÅ›ci "%s" muszÄ… zaczynać siÄ™ od '/', '~' lub '*'%s:%s%s:%u nie udaÅ‚o siÄ™ przeanalizować "%s"%u błędna próba wprowadzenia hasÅ‚a%u błędne próby wprowadzenia hasÅ‚a%u błędnych prób wprowadzenia hasÅ‚a*** informacje dotyczÄ…ce BEZPIECZEŃSTWA dla %h ***Konto wygasÅ‚o lub w konfiguracji PAM brak sekcji "account" dla sudo, proszÄ™ skontaktować siÄ™ z administratorem systemuKonto lub hasÅ‚o wygasÅ‚o, należy ustawić ponownie hasÅ‚o i spróbować jeszcze razDodawanie wpisu do pliku utmp/utmpx przy przydzielaniu ptyAdres, z którego majÄ… być wysyÅ‚ane listy: %sAdres, na który majÄ… być wysyÅ‚ane listy: %sAlias "%s" jest już zdefiniowanyZezwolenie na uruchamianie poleceÅ„ nawet jeÅ›li sudo nie może pisać do logu we/wyZezwolenie na uruchamianie poleceÅ„ nawet jeÅ›li sudo nie może pisać do logu audytowegoZezwolenie na uruchamianie poleceÅ„ nawet jeÅ›li sudo nie może pisać do pliku loguZezwolenie na zbieranie niektórych informacji do przydatnych komunikatów błędówZezwolenie sudo na pytanie o hasÅ‚o nawet gdyby miaÅ‚o być widoczneZezwolenie na użycie nieznanego ID użytkownika i/lub grupy runasZezwolenie użytkownikowi na okreÅ›lenie limitu czasu z linii poleceÅ„Zezwolenie użytkownikom na ustawianie dowolnych zmiennych Å›rodowiskowychUruchamianie poleceÅ„ zawsze na pseudoterminaluWysyÅ‚anie listu zawsze przy uruchomieniu sudoUstawianie $HOME zawsze na katalog domowy użytkownika docelowegoUżycie ustawieÅ„ domyÅ›lnych z klasy logowania użytkownika docelowego (jeÅ›li sÄ…)Próba ustanowienia danych uwierzytelniajÄ…cych PAM dla użytkownika docelowegoKomunikat błędu uwierzytelnienia: %sMetody uwierzytelniania:Limit czasu znacznika uwierzytelniania (w minutach): %.1fSprawdzanie katalogów nadrzÄ™dnych pod kÄ…tem możliwoÅ›ci zapisu przy edycji plików programem sudoeditKompresja logów we/wy przy użyciu zlibaNie udaÅ‚o siÄ™ okreÅ›lić warunku audytowegoUtworzenie nowej sesji PAM dla uruchamianego poleceniaUtworzenie nowego obiektu SSL_CTX nie powiodÅ‚o siÄ™: %sDomyÅ›lne pytanie o hasÅ‚o: %sDomyÅ›lny użytkownik do uruchamiania poleceÅ„: %sKatalog do zapisu logów wejÅ›cia/wyjÅ›cia: %sPomijanie inicjalizacji wektora grup na grupy użytkownika docelowegoModyfikować mimo to? [y/N]Włączenie opcji gniazda SO_KEEPALIVE na gnieździe połączonym z serwerem logówWłączenie obsÅ‚ugi grup sieciowych w sudoersZmienne Å›rodowiskowe do sprawdzania bezpieczeÅ„stwa:Zmienne Å›rodowiskowe do zachowania:Zmienne Å›rodowiskowe do usuniÄ™cia:Błąd: %s:%d:%d: %s "%s" użyty, ale nie zdefiniowanyBłąd: %s:%d:%d: cykl w %s "%s"Uruchomienie poleceÅ„ poprzez deskryptor pliku zamiast Å›cieżki: %sPlik zawierajÄ…cy instrukcjÄ™ do sudo: %sDeskryptory plików >= %d bÄ™dÄ… zamykane przed uruchomieniem poleceniaPlik do zapisu logu wejÅ›cia/wyjÅ›cia: %sUprawnienia dla plików logu we/wy: 0%oFlagi dla programu mail: %sNatychmiastowy zrzut danych logu we/wy na dysk zamiast buforowaniaPodążanie za dowiÄ…zaniami symbolicznymi przy edycji programem sudoeditGrupa, która bÄ™dzie wÅ‚aÅ›cicielem plików logu we/wy: %sJeÅ›li istnieje katalog LDAP, czy ignorować lokalny plik sudoersCzy passprompt ma być używane zamiast systemowego zapytania we wszystkich przypadkachCzy użytkownicy mogÄ… zmieniać wartość "closefrom" opcjÄ… -CUruchomienie powÅ‚oki przy wywoÅ‚aniu sudo bez argumentówIgnorowanie '.' w $PATHIgnorowanie wielkoÅ›ci liter przy dopasowywaniu nazw grupIgnorowanie wielkoÅ›ci liter przy dopasowywaniu nazw użytkownikaIgnorowanie nieznanych wpisów Defaults w sudoers zamiast ostrzeżeniaDołączanie identyfikatora procesu przy logowaniu przez syslogKomunikat o błędnym haÅ›le: %sLżenie użytkownika po podaniu błędnego hasÅ‚aW sudo wkompilowano błędne metody uwierzytelniania! Nie można mieszać samodzielnych i niesamodzielnych sposobów uwierzytelniania.Poinstruowanie użytkownika przy pierwszym uruchomieniu sudoDÅ‚ugość, na której zawijać linie logu (0 bez zawijania): %uPary lokalnych adresów IP i masek: Lokalizacja, jak ma być używana przy analizie pliku sudoers: %sWpisy logu wiÄ™ksze niż ta wartość bÄ™dÄ… dzielone na wiele wiadomoÅ›ci sysloga: %uGeometria logu to %d x %d, geometria terminala to %d x %d.Logowanie nazwy hosta w pliku logu (niesyslogowym)Logowanie wyjÅ›cia z uruchamianych poleceÅ„Logowanie roku w pliku logu (niesyslogowym)Logowanie wejÅ›cia użytkownika dla uruchamianych poleceÅ„Logowanie kiedy polecenie jest dozwolone przez sudoersLogowanie kiedy polecenie jest zabronione przez sudoersDopasowanie grup sieciowych w oparciu o całą krotkÄ™: użytkownik, host i domenaPasujÄ…ce wpisy Defaults dla %s na %s: Maksymalny numer sekwencji logu we/wy: %sLiczba prób wpisania hasÅ‚a: %uMożliwość uruchamiania sudo tylko z poziomu terminalaZezwolenie na uruchamianie poleceÅ„ tylko jako użytkownik z prawidÅ‚owÄ… powÅ‚okÄ…Ustawianie na użytkownika docelowego tylko efektywnego uid-a, nie rzeczywistego uid-aMożliwe opcje: (e) ponowna edycja pliku sudoers (x) wyjÅ›cie bez zapisu zmian do pliku sudoers (Q) wyjÅ›cie i zapisanie zmian w pliku sudoers (NIEBEZPIECZNE!) WÅ‚aÅ›ciciel katalogu znaczników czasu uwierzytelniania: %sBłąd zarzÄ…dzania kontem PAM: %sBłąd uwierzytelniania PAM: %sNazwa usÅ‚ugi PAM do użycia dla powÅ‚ok logowania: %sNazwa usÅ‚ugi PAM do użycia: %sHasÅ‚o wygasÅ‚o, proszÄ™ skontaktować siÄ™ z administratorem systemuLimit czasu pytania o hasÅ‚o (w minutach): %.1fHasÅ‚o: Åšcieżka katalogu znaczników czasu uwierzytelniania: %sÅšcieżka katalogu stanu instrukcji: %sÅšcieżka do pliku logu: %sÅšcieżka do programu mail: %sÅšcieżka do pliku paczki CA serwera audytu: %sÅšcieżka do edytora, który ma być używany przez visudo: %sÅšcieżka do pliku ograniczonego Å›rodowiska specyficznego dla sudo: %sÅšcieżka do pliku Å›rodowiska specyficznego dla sudo: %sÅšcieżka do pliku certyfikatu sudoers: %sÅšcieżka do pliku klucza prywatnego sudoers: %sWykonanie zarzÄ…dzania poprawnoÅ›ciÄ… konta PAMWtyczka do obsÅ‚ugi grup nieuniksowych: %sWczesne zaÅ‚adowanie biblioteki sudo_noexec, zastÄ™pujÄ…cej funkcje execPytanie o hasÅ‚o roota zamiast hasÅ‚a użytkownikaPytanie o hasÅ‚o użytkownika runas_default zamiast uruchamiajÄ…cegoPytanie o hasÅ‚o użytkownika docelowego zamiast uruchamiajÄ…cegoWymagany Protobuf-C w wersji 1.3 lub wyższejUwidocznienie wprowadzania hasÅ‚a przez użytkownika w miarÄ™ wpisywaniaUmieszczenie zachÄ™ty OTP we wÅ‚asnej liniiOdpytanie wtyczki group pod kÄ…tem nieznanych grup systemowychOdtwarzanie zakoÅ„czone, proszÄ™ nacisnąć dowolny klawisz, aby odzyskać terminal.Odtwarzanie sesji sudo: %sWymaganie peÅ‚nych nazw hostów w pliku sudoersDomyÅ›lne wymaganie uwierzytelnienia przez użytkownikówWyczyszczenie Å›rodowiska do domyÅ›lnego zbioru zmiennychRozwiÄ…zanie grup z sudoers i dopasowywanie po ID grupy zamiast nazwyKatalog główny do zmiany przed uruchomieniem polecenia: %sMożliwość uruchamiania sudo przez rootaUruchomienie poleceÅ„ na pseudoterminalu w tleWartoÅ›ci specyficzne dla Runas i Command dla %s: Rola SELinuksa do używania w nowym kontekÅ›cie bezpieczeÅ„stwa: %sTyp SELinuksa do używania w nowym kontekÅ›cie bezpieczeÅ„stwa: %sbłąd komunikacji SecurIDWysyÅ‚anie listu jeÅ›li użytkownik nie ma prawa do uruchomienia poleceniaWysyÅ‚anie listu jeÅ›li użytkownik nie jest w sudoersWysyÅ‚anie listu jeÅ›li użytkownik nie jest w sudoers dla tego hostaWysyÅ‚anie listu jeÅ›li użytkownik próbuje uruchomić polecenieWysyÅ‚anie listu przy błędnym uwierzytelnieniuUstawianie $HOME na katalog użytkownika docelowego przy uruchamianiu powÅ‚oki z -sZbiór ograniczonych uprawnieÅ„: %sZbiór dozwolonych uprawnieÅ„: %sUstawianie zmiennych Å›rodowiskowych LOGNAME i USERUstawienie hosta zdalnego PAM nazwÄ™ hosta lokalnegoUstawienie użytkownika zdalnego PAM na użytkownika uruchamiajÄ…cego sudoUstawianie użytkownika w utmp jako docelowego, nie wywoÅ‚ujÄ…cegoNiestety, proszÄ™ spróbować ponownie.Niestety użytkownik %s nie ma uprawnieÅ„ do uruchamiania '%s%s%s' jako %s%s%s na %s. Niestety użytkownik %s nie może uruchamiać sudo na %s. Temat wysyÅ‚anych listów: %sLimit czasu serwera logów sudo w sekundach: %uSerwer(y) logów sudo do połączenia, z opcjonalnym portemWersja gramatyki pliku sudoers %d Wersja wtyczki polityki sudoers %s Rodzaj komunikatu sysloga, jeÅ›li syslog jest używany: %sPriorytet komunikatu sysloga w przypadku udanego uwierzytelnienia: %sPriorytet komunikatu sysloga w przypadku nieudanego uwierzytelnienia: %sPołączenie TLS nie powiodÅ‚o siÄ™: %sPołączenie TLS do %s:%s nie powiodÅ‚o siÄ™: %sprzekroczony limit czasu powitania TLSPowitanie TLS nie powiodÅ‚o siÄ™Inicjowanie TLS nie powiodÅ‚o siÄ™TLS nie jest obsÅ‚ugiwanyFormat logów do tworzenia: %sWartość umask podana w sudoers ma zastÄ…pić wartość użytkownika, nawet jeÅ›li pozwala na wiÄ™cejW sudo nie wkompilowano żadnych metod uwierzytelniania! Aby wyłączyć uwierzytelnianie, proszÄ™ użyć opcji konfiguracyjnej --disable-authentication.Czas w sekundach, po którym polecenie bÄ™dzie koÅ„czone: %uRodzaj rekordu znacznika czasu uwierzytelniania: %sWartość umask lub 0777, aby użyć wartoÅ›ci użytkownika: 0%oNie udaÅ‚o siÄ™ przydzielić obiektu SSL: %sNie udaÅ‚o siÄ™ dołączyć gniazda do obiektu SSL: %sNie udaÅ‚o siÄ™ dołączyć danych użytkownika do obiektu SSL: %sNie udaÅ‚o siÄ™ zainicjować metod uwierzytelniania.Nie udaÅ‚o siÄ™ zainicjować kontekstu SSL: %sUżycie osobnego znacznika czasu dla każdej pary użytkownik/ttyUżycie szybszych masek (glob) - mniej dokÅ‚adnych, ale nie odwoÅ‚ujÄ…cych siÄ™ do systemu plikówUżytkownik %s nie ma uprawnieÅ„ do uruchamiania sudo na %s. Użytkownik %s może uruchamiać na %s nastÄ™pujÄ…ce polecenia: ID użytkownika zablokowany dla uwierzytelnienia SecurIDUżytkownik, który bÄ™dzie wÅ‚aÅ›cicielem plików logu we/wy: %sGrupa, której użytkownicy sÄ… zwolnieni z wymagaÅ„ dot. haseÅ‚ i PATH: %sWartość do podstawienia za $PATH użytkownika: %sSprawdzenie poprawnoÅ›ci certyfikatu serwera logówHonorowanie zmiennej Å›rodowiskowej EDITOR przez visudoUwaga: %s:%d:%d: %s "%s" użyty, ale nie zdefiniowanyUwaga: %s:%d:%d: cykl w %s "%s"Uwaga: %s:%d:%d: nie użyty %s "%s"Uwaga: ten terminal jest za maÅ‚y, aby wÅ‚aÅ›ciwie odtworzyć log. Co teraz? Kiedy ma być wymagane hasÅ‚o dla pseudopolecenia 'list': %sKiedy ma być wymagane hasÅ‚o dla pseudopolecenia 'verify': %sKatalog roboczy do zmiany przed uruchomieniem polecenia: %s[sudo] hasÅ‚o użytkownika %p: skrót wymaga nazwy plikuwymagane jest hasÅ‚onie można ustawić punktu restartu, jeÅ›li żadne we/wy nie jest wysyÅ‚aneodebrano od serwera komunikat zerwania: %sbłąd kontroli poprawnoÅ›ci konta - konto zablokowane?niejednoznaczne wyrażenie "%s"zezwolenie nie powiodÅ‚o siÄ™błąd uwierzytelnianiabłąd serwera uwierzytelniajÄ…cego: %smuszÄ… być podane jednoczeÅ›nie punkt wznowienia i ID iologkomunikat klienta zbyt dużykomunikat klienta zbyt duży %zupolecenie nie powiodÅ‚o siÄ™: '%s %s %s', %s nie zmienionypolecenie w bieżącym katalogupolecenie niedozwolonepolecenie zbyt dÅ‚ugieodebrano od serwera punkt zatwierdzenia [%lld, %ld]nie udaÅ‚o siÄ™ przeanalizować daty "%s"skrót dla %s (%s) nie jest w postaci %sbłąd edytora (%s), %s nie zmienionyminiony czas wysÅ‚any do serwera [%lld, %ld]pusta grupapusta grupa sieciowapusty Å‚aÅ„cuchbłąd tworzenia logu we/wybłąd w pÄ™tli zdarzeÅ„błąd logowania zdarzenia akceptacjibłąd logowania zdarzenia alarmubłąd logowania zdarzenia odrzuceniaodebrano od serwera komunikat błędu: %sbłąd analizy AcceptMessagebłąd analizy AlertMessagebłąd analizy RejectMessagebłąd podczas czytania pliku czasu: %sbłąd podczas zmiany nazwy %s, %s nie zmienionybłąd zapisu ChangeWindowSizebłąd zapisu CommandSuspendbłąd zapisu IoBufferzakoÅ„czono przedwczeÅ›nie ze stanem %doczekiwany JSON_OBJECT, otrzymano %dnieoczekiwany JSON_STRING, otrzymano %dnie udaÅ‚o siÄ™ zainicjować biblioteki ACE APInie udaÅ‚o siÄ™ przeanalizować pliku %s, nieznany błądID grupy nie ustawiony przez frontend sudonazwa hosta nie ustawiona przez frontend sudozignorowano plik "%s" znaleziony w '.' ProszÄ™ użyć "sudo ./%s", jeÅ›li to "%s" ma być uruchomiony.zignorowano niekompletne sudoRole: cn: %sznacznik czasu zbyt daleko w przyszÅ‚oÅ›ciniedozwolony koÅ„czÄ…cy "!"niedozwolone koÅ„czÄ…ce "or"błąd wewnÄ™trzny, przepeÅ‚nienie %sbłąd wewnÄ™trzny, nie znaleziono %s na liÅ›cie!błędna wartość %.*s ustawiona przez frontend sudobłędny AcceptMessagebłędny AlertMessagebłędny uchwyt uwierzytelnienia dla SecurIDbłędny adres IPv6błędny atrybut LDIF: %sbłędny RejectMessagebłędne ServerHellobłędne metody uwierzytelnianiabłędny rodzaj uwierzytelnieniabłędny katalog chroot: %sbłędny typ wartoÅ›ci domyÅ›lnej: %sbłędna opcja filtra: %sbłędny filtr: %sbłędna kontynuacja liniibłędny maksymalny czas oczekiwania: %sbłędna wartość notafterbłędna wartość notbeforebłędna dÅ‚ugość hasÅ‚a dla SecurIDbłędna wartość losowego gubienia: %sbłędne wyrażenie regularne: %sbłędna powÅ‚oka użytkownika %s: %sbłędny współczynnik szybkoÅ›ci: %sbłędny atrybut sudoOrder: %sbłędny typ ograniczenia: %sbłędna wartość limitu czasubłędna linia pliku czasu: %sbłędna dÅ‚ugość nazwy użytkownika dla SecurIDbłędna wartość %s: %sbłędny katalog roboczy: %sÅ›cieżka do ldap.conf: %s Å›cieżka do ldap.secret: %s Å›cieżka stanu instrukcji zbyt dÅ‚uga: %s/%slog jest już kompletny, nie może być wznowionyutracono połączenie z serwerem uwierzytelniajÄ…cymutracono połączenie z serwerem logówbrak pliku logu we/wy %s/%sbrak dwukropka po nazwiebrak podwójnego cudzysÅ‚owu w nazwiebrak bufora zapisubrak metod uwierzytelnianianie znaleziono edytora (Å›cieżka = %s)brak ttynie znaleziono poprawnych źródeÅ‚ sudoers, zakoÅ„czenieÅ›cieżka do nsswitch: %s tylko root może używać "-c %s"zwiÄ™kszenie rangi: %s: %swyrównanie rangi: %s: %sbłąd skÅ‚adni w %sbłąd skÅ‚adni w %s błąd skÅ‚adni w %s w okolicy linii %dbłąd skÅ‚adni w %s w okolicy linii %d przepeÅ‚nienie stosu uprawnieÅ„niedopeÅ‚nienie stosu uprawnieÅ„należy rozważyć użycie zamiast niej narzÄ™dzia cvtsudoersprzedwczesny EOFwciÅ›niÄ™cie return przejdzie do edycji %s: problem z wpisami domyÅ›lnymibłąd protokoÅ‚ukomunikat sewera zbyt duży: %uniestety brak uprawnieÅ„ do ustawienia limitu czasu polecenianiestety brak uprawnieÅ„ do zachowania Å›rodowiskaniestety nie jest dozwolone ustawianie nastÄ™pujÄ…cych zmiennych Å›rodowiskowych: %sniestety do uruchomienia sudo konieczny jest ttypodany edytor (%s) nie istniejewybrano start_tls, ale biblioteki LDAP nie obsÅ‚ugujÄ… ldap_start_tls_s() ani ldap_start_tls_s_np()poczÄ…tkowa ranga: %s: %sbrak obsÅ‚ugi starttls w przypadku użycia ldapsbłąd maszyny stanówsudo_putenv: uszkodzone envp, niezgodność dÅ‚ugoÅ›cisudoedit nie musi być uruchamiany przez sudosudoedit nie powinien być podawany ze Å›cieżkÄ…wg sudoers root nie ma prawa używać sudobłąd skÅ‚adnibłąd skÅ‚adni, sÅ‚owo zastrzeżone %s użyte jako nazwa aliasuopcja -x bÄ™dzie usuniÄ™ta w kolejnej wersjizmienna Å›rodowiskowa SUDOERS_BASE nie jest ustawiona i nie podano opcji -b.znacznik czasu zbyt daleko w przyszÅ‚oÅ›ci: %20.20sprzekroczony limit czasu przy czytaniu z serwerawartość limitu czasu zbyt dużaprzekroczony limit czasu przy pisaniu do serwerawÅ‚aÅ›ciciel znacznika czasu (%s): nie ma takiego użytkownikaza dużo poziomów includezbyt dużo procesówzbyt dużo wpisów sudoers, maksimum to %uuciÄ™ta Å›cieżka audytu argv[0]: %suciÄ™ta Å›cieżka audytu user_cmnd: %snie udaÅ‚o siÄ™ ustanowić gniazda nasÅ‚uchujÄ…cegonie udaÅ‚o siÄ™ dodać zdarzenia do kolejkinie udaÅ‚o siÄ™ przydzielić pamiÄ™cinie udaÅ‚o siÄ™ rozpocząć uwierzytelnienia BSDnie udaÅ‚o siÄ™ zapamiÄ™tać gid-a %unie udaÅ‚o siÄ™ zapamiÄ™tać gid-a %u, już istniejenie udaÅ‚o siÄ™ zapamiÄ™tać grupy %snie udaÅ‚o siÄ™ zapamiÄ™tać grupy %s, już istniejenie udaÅ‚o siÄ™ zapamiÄ™tać listy grup dla %snie udaÅ‚o siÄ™ zapamiÄ™tać listy grup dla %s, już istniejenie udaÅ‚o siÄ™ zapamiÄ™tać uid-a %unie udaÅ‚o siÄ™ zapamiÄ™tać uid-a %u, już istniejenie udaÅ‚o siÄ™ zapamiÄ™tać użytkownika %snie udaÅ‚o siÄ™ zapamiÄ™tać użytkownika %s, już istniejenie udaÅ‚o siÄ™ zmienić przedawnionego hasÅ‚a: %snie udaÅ‚o siÄ™ zmienić uprawnieÅ„ %s na 0%onie udaÅ‚o siÄ™ zmienić hasÅ‚a dla %snie udaÅ‚o siÄ™ zmienić na gid rootanie udaÅ‚o siÄ™ zmienić na docelowy gidnie udaÅ‚o siÄ™ zmienić na docelowy uidnie udaÅ‚o siÄ™ zmienić na gid sudoersnie udaÅ‚o siÄ™ zatwierdzić rekordu audytowegonie udaÅ‚o siÄ™ połączyć z serwerem uwierzytelniajÄ…cymnie udaÅ‚o siÄ™ połączyć z serwerem logównie udaÅ‚o siÄ™ połączyć z serwerem SecurIDnie można skonwertować sudoOption: %s%s%snie udaÅ‚o siÄ™ utworzyć %s/%snie udaÅ‚o siÄ™ utworzyć kontekstu TLS: %snie udaÅ‚o siÄ™ wykonać dup na stdin: %mnie udaÅ‚o siÄ™ wywoÅ‚ać %snie udaÅ‚o siÄ™ wywoÅ‚ać %s: %mnie udaÅ‚o siÄ™ odnaleźć punktu wznowienia [%lld, %ld] w %s/%snie udaÅ‚o siÄ™ odnaleźć symbolu "%s" w %snie udaÅ‚o siÄ™ odnaleźć symbolu "group_plugin" w %snie udaÅ‚o siÄ™ wykonać forknie udaÅ‚o siÄ™ wykonać fork: %mnie udaÅ‚o siÄ™ sformatować znacznika czasunie udaÅ‚o siÄ™ pobrać czasu GMTnie udaÅ‚o siÄ™ uzyskać metody serwera TLS: %snie udaÅ‚o siÄ™ pobrać bieżącego katalogu roboczegonie udaÅ‚o siÄ™ uzyskać klasy logowania dla użytkownika %snie udaÅ‚o siÄ™ uzyskać zdalnego adresu IPnie udaÅ‚o siÄ™ uzyskać adresu IP serweranie udaÅ‚o siÄ™ pobrać aktualnego czasunie udaÅ‚o siÄ™ zainicjować uwierzytelnienia BSDnie udaÅ‚o siÄ™ zainicjować LDAP: %snie udaÅ‚o siÄ™ zainicjować PAM: %snie udaÅ‚o siÄ™ zainicjować sesji SIAnie udaÅ‚o siÄ™ zainicjować bazy certyfikatów i kluczy SSL: %snie udaÅ‚o siÄ™ zainicjować źródÅ‚a SSS. Czy SSSD jest zainstalowany na tej maszynie?nie udaÅ‚o siÄ™ zainicjować wartoÅ›ci domyÅ›lnych sudoersnie udaÅ‚o siÄ™ zaÅ‚adować %s: %snie udaÅ‚o siÄ™ zaÅ‚adować certyfikatu %snie udaÅ‚o siÄ™ zaÅ‚adować paczki certyfikatów CA %snie udaÅ‚o siÄ™ zaÅ‚adować klucza prywatnego %snie udaÅ‚o siÄ™ zablokować %snie udaÅ‚o siÄ™ zablokować pliku znacznika czasu %snie udaÅ‚o siÄ™ wyszukać %s:%s: %snie można mieszać URI ldap i ldapsnie udaÅ‚o siÄ™ wykonać mkdir %snie udaÅ‚o siÄ™ otworzyć %snie udaÅ‚o siÄ™ otworzyć %s/%snie udaÅ‚o siÄ™ otworzyć systemu audytowegonie udaÅ‚o siÄ™ otworzyć pliku logu: %snie udaÅ‚o siÄ™ otworzyć potoku: %mnie udaÅ‚o siÄ™ przeanalizować adresu IP "%s"nie udaÅ‚o siÄ™ przeanalizować gidów dla %snie udaÅ‚o siÄ™ przeanalizować grup dla %snie udaÅ‚o siÄ™ przeanalizować maski sieciowej "%s"nie udaÅ‚o siÄ™ przeanalizować listy adresów sieciowychnie udaÅ‚o siÄ™ przeanalizować pliku tymczasowego (%s), nieznany błądnie udaÅ‚o siÄ™ ponownie otworzyć pliku tymczasowego (%s), %s nie zmieniony.nie udaÅ‚o siÄ™ odczytać %snie udaÅ‚o siÄ™ odczytać %s/%s: %snie udaÅ‚o siÄ™ odczytać konfiguracji fwtknie udaÅ‚o siÄ™ odczytać zegaranie udaÅ‚o siÄ™ przebudować Å›rodowiskanie udaÅ‚o siÄ™ zarejestrować uchwytu typu %d (wersja %d.%d)nie udaÅ‚o siÄ™ rozwiÄ…zać nazwy hosta %snie udaÅ‚o siÄ™ wznownić logunie udaÅ‚o siÄ™ uruchomić %snie udaÅ‚o siÄ™ wysÅ‚ać komunikatu audytowegonie udaÅ‚o siÄ™ ustawić (uid, gid) %s na (%u, %u)nie udaÅ‚o siÄ™ ustawić szyfrowania TLS 1.2 na %s: %snie udaÅ‚o siÄ™ ustawić szyfrowania TLS 1.3 na %s: %snie udaÅ‚o siÄ™ ustawić parametrów Diffie-Hellmana: %snie udaÅ‚o siÄ™ ustawić zdarzenianie udaÅ‚o siÄ™ ustawić minimalnej wersji protokoÅ‚u na TLS 1.2: %snie udaÅ‚o siÄ™ ustawić wektora grup docelowychnie udaÅ‚o siÄ™ przestawić tty w tryb surowynie udaÅ‚o siÄ™ wykonać stat na %snie udaÅ‚o siÄ™ wykonać stat na pliku tymczasowym (%s), %s nie zmienionynie udaÅ‚o siÄ™ uciąć pliku znacznika czasu do dÅ‚ugoÅ›ci %lldnie udaÅ‚o siÄ™ rozpakować ServerMessagenie udaÅ‚o siÄ™ uaktualnić pliku sekwencjinie udaÅ‚o siÄ™ zapisać pliku logu: %snie udaÅ‚o siÄ™ zapisać do %snie udaÅ‚o siÄ™ zapisać do pliku logu we/wy: %snieoczekiwane zdarzenie we/wy %dnieoczekiwana tablicanieoczekiwana wartość logicznanieoczekiwany koniec linii w Å‚aÅ„cuchunieoczekiwana liczbanieoczekiwany Å‚aÅ„cuchnieznany błąd SecurIDnieznany wpis domyÅ›lny "%s"nieznana grupa: %snieznana klasa logowania: %snieznany warunek wyszukiwania "%s"nieznany typ wyszukiwania %dnieznana wartość facility sysloga %snieznany priorytet sysloga %snieznany uid: %unieznany użytkownik: %sniesparowany '(' w wyrażeniuniesparowany ')' w wyrażeniubrak klamry zamykajÄ…cejbrak nawiasu zamykajÄ…cegonie rozpoznany typ ClientMessagenieobsÅ‚ugiwany rodzaj URI LDAP: %snieobsÅ‚ugiwany typ skrótu %d dla %snieobsÅ‚ugiwany format wejÅ›cia %snieobsÅ‚ugiwany format wyjÅ›cia %sSkÅ‚adnia: %s [-h] [-d katalog] -l [wyrażenie wyszukiwania] SkÅ‚adnia: %s [-hnRS] [-d katalog] [-m liczba] [-s wsp_szybkoÅ›ci] ID użytkownik NIE jest autoryzowany na hoÅ›cieużytkownik NIE wystÄ™puje w sudoersnazwa użytkownika nie ustawiona przez frontend sudoużytkownik nie ma uprawnieÅ„ do zmiany katalogu na %sużytkownik nie ma uprawnieÅ„ do zmiany katalogu głównego na %sużytkownik nie ma pozwolenia na zmianÄ™ limitu closefromużytkownik nie ma uprawnieÅ„ do zachowania Å›rodowiskaużytkownik nie ma uprawnieÅ„ do ustawienia limitu czasu poleceniaID użytkownika nie ustawiony przez frontend sudowartoÅ›ci "CHROOT" muszÄ… zaczynać siÄ™ od '/', '~' lub '*'wartoÅ›ci "CWD" muszÄ… zaczynać siÄ™ od '/', '~' lub '*'błąd zapisubrak uprawnieÅ„ do używania opcji -Cbrak uprawnieÅ„ do używania opcji -D z %sbrak uprawnieÅ„ do używania opcji -R z %snie istniejesz w bazie danych %saby używać SSL, trzeba ustawić TLS_CERT w %skonto wygasÅ‚oplik tymczasowy (%s) zerowej dÅ‚ugoÅ›ci, %s nie zmieniony