grthtrhthjhtyjytjytkergtrhtrjytjerhrfhÞ•5Äõl#@/A/R/c/s/†/E–/3Ü2_7Œp87ý:5<F<ýY<W= f=t=†=—= =½=+Í=ù=#>)=>9g>¡>&º>á>ø> ?F&?@m?#®?#Ò?ö? @!&@H@ `@m@|@ ’@!œ@ ¾@Ì@Ó@+â@(A7A;MA,‰A6¶A*íA%B.>BmB‚B¢B%ÁBçBöB C C9CYCoC"�C4²C!çC$ D-.D\D*yD+¤DÐD!èD E*ECE)]E)‡E6±EèE.F7F WF$xF�F³F ËF4ÙF%G+4G%`G/†G/¶G<æG#H)H<DH#�Hd¥HA I9LI†I¤IÀIAÛICJBaJ>¤J?ãJ3#K7WK2�K#ÂK!æK4L?=L8}L"¶LÙL.ñLI MjM#‡M2«M)ÞMN#$N1HN<zN·NJÊNO*5O"`O ƒO3¤O!ØO:úO$5P@ZP/›P+ËP÷P>Q6QQ)ˆQ8²Q<ëQF(R3oR£R%·R$ÝRIS.LS{S5šSqÐS)BT:lT$§T'ÌTRôT=GU-…U'³U)ÛU*V(0V'YV@�V(ÂV#ëV'W27W9jW?¤W�äW-rX  XÁX,ÞX Y3'Y%[Y �Y(ŒYµYÔYéY-Z(0Z9YZ.“Z(ÂZ(ëZ)[%>[Ad[+¦[=Ò[6\)G\Gq\¹\0Ø\7 ]A]5\](’]3»]Aï]<1^n^'€^,¨^3Õ^3 _=_5Z_'�_5¸_,î_&`:B`}`™`.¹`.è`0a=Ha†aC˜a'Üa"b&'b3Nb ‚b!£b7Åb?ýbA=cc"™c¼cÛc#úcd!0dVRd“©d>=e+|e'¨e!Ðe-òe0 f,Qf$~f0£fLÔf*!g.Lg){g(¥gFÎg'h1=h1oh5¡h#×h!ûh@i ^i7ii9¡i?Ûij4jRj2ij&œj3Ãj÷jk!k8k1XkŠk£k(Ákêkll-,lZl$tl ™l'ºl âlîl ýl m!m5mPmjm&…m¬mÈmãmÿmn=n\nyn �n±nÎn(ën&o";o#^oO‚o$Òo#÷op0pFp*bp"�p°pÆp)Ûpqq5qKq_q~qšq·qÑqëqþqr-rDr#\r€ržr½rÛrôrs1sGs#dsˆs¡s¿sÓs#és, t(:tct�tœtµtÒtçt"u$u(+uTugu�u™u¯uÁuÔuóuv'v4á¹Q º5rº¨º,Ⱥwõº3m»=¡»(ß»@¼ZI¼G¤¼9ì¼.&½/U½8…½=¾½?ü½A<¾0~¾<¯¾$ì¾4¿GF¿LŽ¿¬Û¿9ˆÀÂÀàÀEúÀ@Á>^Á$�ÁÂÁ8ÊÁ'Â"+Â"NÂHqÂ(ºÂAãÂ7%Ã-]Ã3‹Ã$¿Ã)äÃ:Ä+IÄAuÄ>·Ä;öÄ/2Å5bÅ@˜ÅRÙÅ,Æ@KÆ7ŒÆ6ÄÆJûÆAFLjÇ&¡Ç*ÈÇKóÇJ?ÈŠÈ?¨È0èÈGÉ7aÉ3™ÉEÍÉ Ê!4Ê.VÊ5…ÊG»ÊCËGËVgË:¾Ë1ùË<+ÌChÌ&¬Ì)ÓÌJýÌ`HÍW©ÍÎ!Î8>Î+wÎ#£Î ÇÎ)èÎGÏŽZÏ9éÏ2#Ð+VЂÐ) Ð5ÊÐ'Ñ#(ÑELÑi’Ñ0üÑ:-Ò2hÒ=›ÒNÙÒ,(Ó=UÓ3“Ó6ÇÓ'þÓ(&ÔMOÔ �Ô6§Ô8ÞÔ@ÕXÕ)nÕ˜ÕK®Õ1úÕ8,ÖeÖ…Ö™Ö"¯ÖAÒÖ'×+<×0h×"™×¼×Ï×-í×&Ø!BØ"dØ+‡Ø³ØÅØáØ7õØ-Ù.IÙ1xÙ0ªÙ-ÛÙ( Ú'2Ú(ZÚ+ƒÚ-¯Ú#ÝÚ!Û#Û"?Û%bÛ%ˆÛ!®Û/ÐÛ3Ü84ÜqmÜ/ßÜ)Ý9ÝXÝ xÝ-™Ý5ÇÝýÝÞ,<ÞiÞÞšÞºÞØÞøÞ"ß$6ß[ßvß Šß(«ß,Ôß1à"3à/Và †à%§à Íàîàá#-á-Qá3á³á!Ðáòá â2$â2Wâ-Šâ+¸â5äâã"7ã'Zã‚ã1¡ã Óã6àãä&.äUäsäŽä¢ä$¹ä'Þä%å$,å/Qå�å!œå¾åÞå*îå;æ8UæXŽæ8çæ ç`?ç ç0¿çðç6 è+Aè(mè6–è Íè>Ûè6éSQé5¥é/Ûé- ê49ê>nê#­êÑê0êê%ë'Aë"ië Œë­ëÄëãë*ÿë*ì.Jì)yì8£ìÜì*øì"#í1Fí xí™í#¸íÜíøíî8îWî.vî.¥î Ôî"õîï.ï#Nïrïƒï-˜ï#Æï-êïð/ð"Jðmð&„ð,«ð3Øð$ ñ!1ñSñ#fñŠñ§ñÃñ<âñFò-fò”ò©ò-Æò!ôòó-)óWó pó‘ó®óÁó ×ó$øóô!7ô!Yô{ô'™ô'Áô=éô<'õdõtõ�õ¯õ Çõ1èõ!ö<öTöeö(„ö)­ö)×ö.÷0÷9H÷'‚÷(ª÷Ó÷?î÷9.ø$hø1�ø!¿øáø-ôø"ù=ù Mù.nù�ù°ùÅù$Ýùú$ú'=úeú)…ú.¯úÞúðúû(û0Hû2yû(¬û%Õû2ûû .ü"Oü<rüB¯ü&òüý;4ý0pý;¡ý:Ýý-þ:Fþ6�þE¸þBþþ Aÿ(Oÿ.xÿ.§ÿÖÿ'óÿ!:=Êñ�c¥uðj‘G`€áH|žF ¼§¾_pÊž à´ JpÛ#Ä;¢…ÿÜöÔ/Ñ{å¤w’˜3Æ.C;f)!‰ þùqL-ŽævV¨.µã1X—ýŒós»½ïb™n~÷±ÅФHz 6¬œb²1¶!@2dÎ>yA¶æÂ#v'¯Ô$O°:·ÈÇ[Í'×ÛU«ƒ_cx¸Ë�Ó\¿´ÿÉ¥~낔ꓹ²iÍ]Ó`¬­ízÜ5$£B+(˜€0#¢Õùáé 3úØt�Wwå•?75 TäWÃ(+Ö1&„r0 ½„Ⱥ8µ!À4"ô)mÃè0œˆÙ› da"9P¿Z{ŸQÒ…E�Þ–Ø">ÁÅ£rY‹x­©ßSjˆòîà^³ø,K‰4õ2íèüÙ¯®< NIBTÐV-gûƒÚsYXϳº†iM�\aût�O/Ž7y ±4kšCÀoÇ”öšS‚/÷qZÌçlª8RIPo%ì–$h‡—*ÕÁNŒõΓŸãÑÝÞ¨nl:Ö&§mý’)¾�DäâóëñÆeJ̪U%×ÂÏ }ÝîAg'�u|ËüÒ«fÚ¸ç¡E[éFÉ ^=»©™‹þ¡¦ßLâ*=Qð* ·Ä®@.5�°‘ÐG¹,ê�úô3e›¼ì 9& hø(•,-R2 k6% ?‡] D+< M¦òK} host unmatched Command allowed Command denied Command unmatched LDAP Role: %s Options: --help display help message and exit -A, --accept only send an accept event (no I/O) -h, --host host to send logs to -i, --iolog_id remote ID of I/O log to be resumed -p, --port port to use when connecting to host -r, --restart restart previous I/O log transfer -R, --reject reject the command with the given reason -b, --ca-bundle certificate bundle file to verify server's cert against -c, --cert certificate file for TLS handshake -k, --key private key file -n, --no-verify do not verify server certificate -t, --test test audit server by sending selected I/O log n times in parallel -V, --version display version information and exit Options: -b, --base=dn the base DN for sudo LDAP queries -c, --config=conf_file the path to the configuration file -d, --defaults=deftypes only convert Defaults of the specified types -e, --expand-aliases expand aliases when converting -f, --output-format=format set output format: JSON, LDIF or sudoers -i, --input-format=format set input format: LDIF or sudoers -I, --increment=num amount to increase each sudoOrder by -h, --help display help message and exit -m, --match=filter only convert entries that match the filter -M, --match-local match filter uses passwd and group databases -o, --output=output_file write converted sudoers to output_file -O, --order-start=num starting point for first sudoOrder -p, --prune-matches prune non-matching users, groups and hosts -P, --padding=num base padding for sudoOrder increment -s, --suppress=sections suppress output of certain sections -V, --version display version information and exit Options: -c, --check check-only mode -f, --file=sudoers specify sudoers file location -h, --help display help message and exit -q, --quiet less verbose (quiet) syntax error messages -s, --strict strict syntax checking -V, --version display version information and exit Options: -d, --directory=dir specify directory for session logs -f, --filter=filter specify which I/O type(s) to display -h, --help display help message and exit -l, --list list available session IDs, with optional expression -m, --max-wait=num max number of seconds to wait between events -n, --non-interactive no prompts, session is sent to the standard output -R, --no-resize do not attempt to re-size the terminal -S, --suspend-wait wait while the command was suspended -s, --speed=num speed up or slow down output -V, --version display version information and exit Options: -f, --file path to configuration file -h --help display help message and exit -n, --no-fork do not fork, run in the foreground -R, --random-drop percent chance connections will drop -V, --version display version information and exit Sudoers entry: Sudoers path: %s We trust you have received the usual lecture from the local System Administrator. It usually boils down to these three things: #1) Respect the privacy of others. #2) Think before you type. #3) With great power comes great responsibility. Commands: Options: RunAsGroups: RunAsUsers: %8s : %s%8s : (command continued) %s%p's password: %s - convert between sudoers file formats %s - replay sudo session logs %s - safely edit the sudoers file %s - send sudo I/O log to remote server %s and %s not on the same file system, using mv to rename%s busy, try again later%s exists but is not a directory (0%o)%s grammar version %d %s is group writable%s is not a regular file%s is not allowed to run sudo on %s. This incident will be reported. %s is not in the sudoers file. This incident will be reported. %s is owned by gid %u, should be %u%s is owned by uid %u, should be %u%s is world writable%s must be owned by uid %d%s must only be writable by owner%s requires an argument%s unchanged%s version %s %s/%.2s/%.2s/%.2s: %s%s/%s: %s%s/%s: unable to seek forward %zu%s/timing: %s%s: %s%s: %s: %s: %s%s: Cannot verify TGT! Possible attack!: %s%s: bad permissions, should be mode 0%o %s: command not found%s: incompatible group plugin major version %d, expected %d%s: input and output files must be different%s: internal error, I/O log file for event %d not open%s: internal error, invalid exit status %d%s: internal error, invalid signal %d%s: invalid Defaults type 0x%x for option "%s"%s: invalid log file%s: no value specified for "%s"%s: not a fully qualified path%s: option "%s" does not take a value%s: parsed OK %s: port too large%s: read error%s: runas group field is missing%s: runas user field is missing%s: time stamp %s: %s%s: time stamp field is missing%s: unable to allocate options: %s%s: unable to convert principal to string ('%s'): %s%s: unable to get credentials: %s%s: unable to get host principal: %s%s: unable to initialize credential cache: %s%s: unable to parse '%s': %s%s: unable to resolve credential cache: %s%s: unable to store credential in cache: %s%s: unexpected state %d%s: unexpected type_case value %d%s: unknown defaults entry "%s"%s: unknown key word: %s%s: user field is missing%s: value "%s" is invalid for option "%s"%s: values for "%s" must start with a '/'%s: values for "%s" must start with a '/', '~', or '*'%s: write buffer already in use%s: wrong owner (uid, gid) should be (%u, %u) %s:%d expected section name: %s%s:%d invalid config section: %s%s:%d invalid configuration line: %s%s:%d unknown key: %s%s:%d unmatched '[': %s%s:%d:%d: %s %s:%d:%d: invalid Defaults type 0x%x for option "%s"%s:%d:%d: no value specified for "%s"%s:%d:%d: option "%s" does not take a value%s:%d:%d: unknown defaults entry "%s"%s:%d:%d: value "%s" is invalid for option "%s"%s:%d:%d: values for "%s" must start with a '/'%s:%d:%d: values for "%s" must start with a '/', '~', or '*'%s:%s%s:%u unable to parse "%s"%u incorrect password attempt%u incorrect password attempts*** SECURITY information for %h ***Account expired or PAM config lacks an "account" section for sudo, contact your system administratorAccount or password is expired, reset your password and try againAdd an entry to the utmp/utmpx file when allocating a ptyAddress to send mail from: %sAddress to send mail to: %sAlias "%s" already definedAllow commands to be run even if sudo cannot write to the I/O logAllow commands to be run even if sudo cannot write to the audit logAllow commands to be run even if sudo cannot write to the log fileAllow some information gathering to give useful error messagesAllow sudo to prompt for a password even if it would be visibleAllow the use of unknown runas user and/or group IDAllow the user to specify a timeout on the command lineAllow users to set arbitrary environment variablesAlways run commands in a pseudo-ttyAlways send mail when sudo is runAlways set $HOME to the target user's home directoryApply defaults in the target user's login class if there is oneAttempt to establish PAM credentials for the target userAuthentication failure message: %sAuthentication methods:Authentication timestamp timeout: %.1f minutesCheck parent directories for writability when editing files with sudoeditCompress I/O logs using zlibCould not determine audit conditionCreate a new PAM session for the command to run inCreation of new SSL_CTX object failed: %sDefault password prompt: %sDefault user to run commands as: %sDirectory in which to store input/output logs: %sDon't initialize the group vector to that of the target userEdit anyway? [y/N]Enable SO_KEEPALIVE socket option on the socket connected to the logserverEnable sudoers netgroup supportEnvironment variables to check for safety:Environment variables to preserve:Environment variables to remove:Error: %s:%d:%d: %s "%s" referenced but not definedError: %s:%d:%d: cycle in %s "%s"Execute commands by file descriptor instead of by path: %sFile containing the sudo lecture: %sFile descriptors >= %d will be closed before executing a commandFile in which to store the input/output log: %sFile mode to use for the I/O log files: 0%oFlags for mail program: %sFlush I/O log data to disk immediately instead of buffering itFollow symbolic links when editing files with sudoeditGroup that will own the I/O log files: %sIf LDAP directory is up, do we ignore local sudoers fileIf set, passprompt will override system prompt in all cases.If set, users may override the value of "closefrom" with the -C optionIf sudo is invoked with no arguments, start a shellIgnore '.' in $PATHIgnore case when matching group namesIgnore case when matching user namesIgnore unknown Defaults entries in sudoers instead of producing a warningInclude the process ID when logging via syslogIncorrect password message: %sInsult the user when they enter an incorrect passwordInvalid authentication methods compiled into sudo! You may not mix standalone and non-standalone authentication.Lecture user the first time they run sudoLength at which to wrap log file lines (0 for no wrap): %uLocal IP address and netmask pairs: Locale to use while parsing sudoers: %sLog entries larger than this value will be split into multiple syslog messages: %uLog geometry is %d x %d, your terminal's geometry is %d x %d.Log the hostname in the (non-syslog) log fileLog the output of the command being runLog the year in the (non-syslog) log fileLog user's input for the command being runLog when a command is allowed by sudoersLog when a command is denied by sudoersMatch netgroups based on the entire tuple: user, host and domainMatching Defaults entries for %s on %s: Maximum I/O log sequence number: %sNumber of tries to enter a password: %uOnly allow the user to run sudo if they have a ttyOnly permit running commands as a user with a valid shellOnly set the effective uid to the target user, not the real uidOptions are: (e)dit sudoers file again e(x)it without saving changes to sudoers file (Q)uit and save changes to sudoers file (DANGER!) Owner of the authentication timestamp dir: %sPAM account management error: %sPAM authentication error: %sPAM service name to use for login shells: %sPAM service name to use: %sPassword expired, contact your system administratorPassword prompt timeout: %.1f minutesPassword: Path to authentication timestamp dir: %sPath to lecture status dir: %sPath to log file: %sPath to mail program: %sPath to the audit server's CA bundle file: %sPath to the editor for use by visudo: %sPath to the restricted sudo-specific environment file: %sPath to the sudo-specific environment file: %sPath to the sudoers certificate file: %sPath to the sudoers private key file: %sPerform PAM account validation managementPlugin for non-Unix group support: %sPreload the sudo_noexec library which replaces the exec functionsPrompt for root's password, not the users'sPrompt for the runas_default user's password, not the users'sPrompt for the target user's password, not the users'sProtobuf-C version 1.3 or higher requiredProvide visual feedback at the password prompt when there is user inputPut OTP prompt on its own lineQuery the group plugin for unknown system groupsReplay finished, press any key to restore the terminal.Replaying sudo session: %sRequire fully-qualified hostnames in the sudoers fileRequire users to authenticate by defaultReset the environment to a default set of variablesResolve groups in sudoers and match on the group ID, not the nameRoot directory to change to before executing the command: %sRoot may run sudoRun commands on a pty in the backgroundRunas and Command-specific defaults for %s: SELinux role to use in the new security context: %sSELinux type to use in the new security context: %sSecurID communication failedSend mail if the user is not allowed to run a commandSend mail if the user is not in sudoersSend mail if the user is not in sudoers for this hostSend mail if the user tries to run a commandSend mail if user authentication failsSet $HOME to the target user when starting a shell with -sSet of limit privileges: %sSet of permitted privileges: %sSet the LOGNAME and USER environment variablesSet the pam remote host to the local host nameSet the pam remote user to the user running sudoSet the user in utmp to the runas user, not the invoking userSorry, try again.Sorry, user %s is not allowed to execute '%s%s%s' as %s%s%s on %s. Sorry, user %s may not run sudo on %s. Subject line for mail messages: %sSudo log server timeout in seconds: %uSudo log server(s) to connect to with optional portSudoers file grammar version %d Sudoers policy plugin version %s Syslog facility if syslog is being used for logging: %sSyslog priority to use when user authenticates successfully: %sSyslog priority to use when user authenticates unsuccessfully: %sTLS connection failed: %sTLS connection to %s:%s failed: %sTLS handshake timeout occurredTLS handshake was unsuccessfulTLS initialization was unsuccessfulTLS not supportedThe format of logs to produce: %sThe umask specified in sudoers will override the user's, even if it is more permissiveThere are no authentication methods compiled into sudo! If you want to turn off authentication, use the --disable-authentication configure option.Time in seconds after which the command will be terminated: %uType of authentication timestamp record: %sUmask to use or 0777 to use user's: 0%oUnable to allocate ssl object: %sUnable to attach socket to the ssl object: %sUnable to attach user data to the ssl object: %sUnable to initialize authentication methods.Unable to initialize ssl context: %sUse a separate timestamp for each user/tty comboUse faster globbing that is less accurate but does not access the filesystemUser %s is not allowed to run sudo on %s. User %s may run the following commands on %s: User ID locked for SecurID AuthenticationUser that will own the I/O log files: %sUsers in this group are exempt from password and PATH requirements: %sValue to override user's $PATH with: %sVerify that the log server's certificate is validVisudo will honor the EDITOR environment variableWarning: %s:%d:%d: %s "%s" referenced but not definedWarning: %s:%d:%d: cycle in %s "%s"Warning: %s:%d:%d: unused %s "%s"Warning: your terminal is too small to properly replay the log. What now? When to require a password for 'list' pseudocommand: %sWhen to require a password for 'verify' pseudocommand: %sWorking directory to change to before executing the command: %s[sudo] password for %p: a digest requires a path namea password is requireda restart point may not be set when no I/O is sentabort message received from server: %saccount validation failure, is your account locked?ambiguous expression "%s"approval failedauthentication failureauthentication server error: %sboth restart point and iolog ID must be specifiedclient message too largeclient message too large: %zucommand failed: '%s %s %s', %s unchangedcommand in current directorycommand not allowedcommand too longcommit point received from server [%lld, %ld]could not parse date "%s"digest for %s (%s) is not in %s formeditor (%s) failed, %s unchangedelapsed time sent to server [%lld, %ld]empty groupempty netgroupempty stringerror creating I/O logerror in event looperror logging accept eventerror logging alert eventerror logging reject eventerror message received from server: %serror parsing AcceptMessageerror parsing AlertMessageerror parsing RejectMessageerror reading timing file: %serror renaming %s, %s unchangederror writing ChangeWindowSizeerror writing CommandSuspenderror writing IoBufferexited prematurely with state %dexpected JSON_OBJECT, got %dexpected JSON_STRING, got %dfailed to initialise the ACE API libraryfailed to parse %s file, unknown errorgroup-ID not set by sudo front-endhost name not set by sudo front-endignoring "%s" found in '.' Use "sudo ./%s" if this is the "%s" you wish to run.ignoring incomplete sudoRole: cn: %signoring time stamp from the futureillegal trailing "!"illegal trailing "or"internal error, %s overflowinternal error, unable to find %s in list!invalid %.*s set by sudo front-endinvalid AcceptMessageinvalid AlertMessageinvalid Authentication Handle for SecurIDinvalid IPv6 addressinvalid LDIF attribute: %sinvalid RejectMessageinvalid ServerHelloinvalid authentication methodsinvalid authentication typeinvalid chroot directory: %sinvalid defaults type: %sinvalid filter option: %sinvalid filter: %sinvalid line continuationinvalid max wait: %sinvalid notafter valueinvalid notbefore valueinvalid passcode length for SecurIDinvalid random drop value: %sinvalid regular expression: %sinvalid shell for user %s: %sinvalid speed factor: %sinvalid sudoOrder attribute: %sinvalid suppression type: %sinvalid timeout valueinvalid timing file line: %sinvalid username length for SecurIDinvalid value for %s: %sinvalid working directory: %sldap.conf path: %s ldap.secret path: %s lecture status path too long: %s/%slog is already complete, cannot be restartedlost connection to authentication serverlost connection to log servermissing I/O log file %s/%smissing colon after namemissing double quote in namemissing write bufferno authentication methodsno editor found (editor path = %s)no ttyno valid sudoers sources found, quittingnsswitch path: %s only root can use "-c %s"order increment: %s: %sorder padding: %s: %sparse error in %sparse error in %s parse error in %s near line %dparse error in %s near line %d perm stack overflowperm stack underflowplease consider using the cvtsudoers utility insteadpremature EOFpress return to edit %s: problem with defaults entriesprotocol errorserver message too large: %usorry, you are not allowed set a command timeoutsorry, you are not allowed to preserve the environmentsorry, you are not allowed to set the following environment variables: %ssorry, you must have a tty to run sudospecified editor (%s) doesn't existstart_tls specified but LDAP libs do not support ldap_start_tls_s() or ldap_start_tls_s_np()starting order: %s: %sstarttls not supported when using ldapsstate machine errorsudo_putenv: corrupted envp, length mismatchsudoedit doesn't need to be run via sudosudoedit should not be specified with a pathsudoers specifies that root is not allowed to sudosyntax errorsyntax error, reserved word %s used as an alias namethe -x option will be removed in a future releasethe SUDOERS_BASE environment variable is not set and the -b option was not specified.time stamp too far in the future: %20.20stimeout reading from servertimeout value too largetimeout writing to servertimestamp owner (%s): No such usertoo many levels of includestoo many processestoo many sudoers entries, maximum %utruncated audit path argv[0]: %struncated audit path user_cmnd: %sunable setup listen socketunable to add event to queueunable to allocate memoryunable to begin bsd authenticationunable to cache gid %uunable to cache gid %u, already existsunable to cache group %sunable to cache group %s, already existsunable to cache group list for %sunable to cache group list for %s, already existsunable to cache uid %uunable to cache uid %u, already existsunable to cache user %sunable to cache user %s, already existsunable to change expired password: %sunable to change mode of %s to 0%ounable to change password for %sunable to change to root gidunable to change to runas gidunable to change to runas uidunable to change to sudoers gidunable to commit audit recordunable to connect to authentication serverunable to connect to log serverunable to contact the SecurID serverunable to convert sudoOption: %s%s%sunable to create %s/%sunable to create TLS context: %sunable to dup stdin: %munable to execute %sunable to execute %s: %munable to find resume point [%lld, %ld] in %s/%sunable to find symbol "%s" in %sunable to find symbol "group_plugin" in %sunable to forkunable to fork: %munable to format timestampunable to get GMT timeunable to get TLS server method: %sunable to get current working directoryunable to get login class for user %sunable to get remote IP addrunable to get server IP addrunable to get time of dayunable to initialize BSD authenticationunable to initialize LDAP: %sunable to initialize PAM: %sunable to initialize SIA sessionunable to initialize SSL cert and key db: %sunable to initialize SSS source. Is SSSD installed on your machine?unable to initialize sudoers default valuesunable to load %s: %sunable to load certificate %sunable to load certificate authority bundle %sunable to load private key %sunable to lock %sunable to lock time stamp file %sunable to look up %s:%s: %sunable to mix ldap and ldaps URIsunable to mkdir %sunable to open %sunable to open %s/%sunable to open audit systemunable to open log file: %sunable to open pipe: %munable to parse IP address "%s"unable to parse gids for %sunable to parse groups for %sunable to parse netmask "%s"unable to parse network address listunable to parse temporary file (%s), unknown errorunable to re-open temporary file (%s), %s unchanged.unable to read %sunable to read %s/%s: %sunable to read fwtk configunable to read the clockunable to rebuild the environmentunable to register hook of type %d (version %d.%d)unable to resolve host %sunable to restart logunable to run %sunable to send audit messageunable to set (uid, gid) of %s to (%u, %u)unable to set TLS 1.2 ciphersuite to %s: %sunable to set TLS 1.3 ciphersuite to %s: %sunable to set diffie-hellman parameters: %sunable to set eventunable to set minimum protocol version to TLS 1.2: %sunable to set runas group vectorunable to set tty to raw modeunable to stat %sunable to stat temporary file (%s), %s unchangedunable to truncate time stamp file to %lld bytesunable to unpack ServerMessageunable to update sequence fileunable to write log file: %sunable to write to %sunable to write to I/O log file: %sunexpected I/O event %dunexpected arrayunexpected booleanunexpected line break in stringunexpected numberunexpected stringunknown SecurID errorunknown defaults entry "%s"unknown group: %sunknown login class: %sunknown search term "%s"unknown search type %dunknown syslog facility %sunknown syslog priority %sunknown uid: %uunknown user: %sunmatched '(' in expressionunmatched ')' in expressionunmatched close braceunmatched close bracketunrecognized ClientMessage typeunsupported LDAP uri type: %sunsupported digest type %d for %sunsupported input format %sunsupported output format %susage: %s [-h] [-d dir] -l [search expression] usage: %s [-hnRS] [-d dir] [-m num] [-s num] ID user NOT authorized on hostuser NOT in sudoersuser name not set by sudo front-enduser not allowed to change directory to %suser not allowed to change root directory to %suser not allowed to override closefrom limituser not allowed to preserve the environmentuser not allowed to set a command timeoutuser-ID not set by sudo front-endvalues for "CHROOT" must start with a '/', '~', or '*'values for "CWD" must start with a '/', '~', or '*'write erroryou are not permitted to use the -C optionyou are not permitted to use the -D option with %syou are not permitted to use the -R option with %syou do not exist in the %s databaseyou must set TLS_CERT in %s to use SSLyour account has expiredzero length temporary file (%s), %s unchangedProject-Id-Version: sudoers 1.9.4b1 Report-Msgid-Bugs-To: https://bugzilla.sudo.ws PO-Revision-Date: 2020-11-17 17:14+01:00 Last-Translator: Petr Pisar Language-Team: Czech Language: cs MIME-Version: 1.0 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 8bit X-Bugs: Report translation errors to the Language-Team address. Plural-Forms: nplurals=3; plural=(n==1) ? 0 : (n>=2 && n<=4) ? 1 : 2; stroj se neshoduje Příkaz povolen Příkaz odepÅ™en Příkaz se neshoduje Role LDAP: %s PÅ™epínaÄ�e: --help zobrazí nápovÄ›du a skonÄ�í -A, --accept zaÅ¡le pouze událost pÅ™ijetí (žádný vstup a výstup) -h, --host stroj, kam posílat protokol -i, --iolog_id vzdálený identifikátor vstupnÄ›-výstupního protokolu, na který se má navázat -p, --port port, který se použije pÅ™i pÅ™ipojování na stroj -r, --restart restartuje pÅ™edchozí pÅ™enos vstupnÄ›-výstupního protokolu -R, --reject zamítne příkaz se zadaným důvodem -b, --ca-bundle soubor se svazkem certifikátů, proti kterému se bude ověřovat certifikát serveru -c, --cert soubor s certifikátem pro navázání spojení TLS -k, --key soubor se soukromým klíÄ�em -n, --no-verify neověřuje certifikát serveru -t, --test otestuje auditní server zasláním vybraných vstupnÄ›-výstupních protokolů n-krát souběžnÄ› -V, --version zobrazí údaje o verzi a skonÄ�í PÅ™epínaÄ�e: -b, --base=dn base DN pro ldapové dotazy suda -c, --config=konfiguraÄ�ní_soubor cesta ke konfiguraÄ�nímu souboru -d, --defaults=druhydef pÅ™evede pouze Defaults zadaných druhů -e, --expand-aliases pÅ™i pÅ™evodu expanduje aliasy -f, --output-format=formát nastaví formát výstupu: JSON, LDIF nebo sudoers -i, --input-format=formát nastaví formát vstupu: LDIF nebo sudoers -I, --increment=Ä�íslo množství, o které zvýšit každou definici sudoOrder -h, --help zobrazí zprávu s nápovÄ›dou a skonÄ�í -m, --match=filtr pÅ™evede pouze položky, které odpovídají filtru -M, --match-local porovnávací filtr použije databáze passwd a group -o, --output=výstupní_soubor zapíše pÅ™evedený sudoers to výstupního_souboru -O, --order-start=Ä�íslo poÄ�áteÄ�ní bod pro první sudoOrder -p, --prune-matches odstraní neodpovídající uživatele, skupiny a stroje -P, --padding=Ä�íslo základní odsazení přírůstku sudoOrder -s, --suppress=oddíl potlaÄ�í výstup jistých oddílů -V, --version zobrazí údaje o verzi a skonÄ�í PÅ™epínaÄ�e: -c, --check pouze kontroluje -f, --file=sudoers urÄ�uje umístÄ›ní souboru sudoers -h, --help zobrazí nápovÄ›du a skonÄ�í -q, --quiet ménÄ› upovídaná (struÄ�nÄ›jší) hlášení chyb syntaxe -s, --strict přísná kontrola syntaxe -V, --version zobrazí údaje o verzi a skonÄ�í PÅ™epínaÄ�e: -d, --directory=adresář urÄ�uje adresář pro záznamy relace -f, --filter=filtr urÄ�uje, které druhy I/O se mají zobrazit -h, --help zobrazí nápovÄ›du a skonÄ�í -l, --list vypíše seznam ID dostupných relací, s volitelným výrazem -m, --max-wait=Ä�íslo Ä�eká maximálnÄ› poÄ�et sekund mezi událostmi -n, --non-interactive žádné výzvy, relace se poÅ¡le na standardní výstup -R, --no-resize nepokouší ze zmÄ›nit velikost terminálu -S, --suspend-wait Ä�eká pokud byl příkaz pozastaven -s, --speed=Ä�íslo zrychlí nebo zpomalí výstup -V, --version zobrazí údaje o verzi a skonÄ�í PÅ™epínaÄ�e: -f, --file cesta ke konfiguraÄ�nímu souboru -h, --help zobrazí nápovÄ›du a skonÄ�í -n, --no-fork zůstane běžet na popÅ™edí -R, --random-drop procentuální pravdÄ›podobnost, že se spojení ztratí -V, --version zobrazí údaje o verzi a skonÄ�í Položka v sudoers: Cesta sudoers: %s Věříme, že jste od správce místního systému obdrželi obvyklé Å¡kolení. Obvykle se jedná o tyto tÅ™i vÄ›ci: 1. Respektujte soukromí druhých. 2. PÅ™emýšlejte, než zaÄ�nete psát. 3. S velkými právy pÅ™ichází velká zodpovÄ›dnost. Příkazy: Volby: RunAsGroups: RunAsUsers: %8s : %s%8s : (příkaz pokraÄ�uje) %sHeslo pro %p: %s – pÅ™evádí mezí formáty souboru sudoers %s – pÅ™ehraje záznam relace sudo %s – bezpeÄ�nÄ› upraví soubor sudoers %s – odeÅ¡le vstupnÄ›-výstupní protokol vzdálenému serveru %s a %s se nenachází na jednom souborovém systému, pro pÅ™ejmenování se použije mv%s je zaneprázdnÄ›n, zkuste to pozdÄ›ji%s existuje, ale nejedná se o adresář (0%o)verze gramatiky %s je %d %s je zapisovatelný pro skupinu%s není běžný soubor%s nemá dovoleno spouÅ¡tÄ›t sudo na %s. Tato událost bude ohlášena. %s není v souboru sudoers. Tato událost bude ohlášena. %s je vlastnÄ›n GID %u, mÄ›lo by být %u%s je vlastnÄ›n UID %u, mÄ›l by být vlastnÄ›n %u%s je zapisovatelný pro vÅ¡echny%s musí být vlastnÄ›n UID %d%s smí být zapisovatelný jen pro vlastníka%s vyžaduje argument%s nezmÄ›nÄ›no%s verze %s %s/%.2s/%.2s/%.2s: %s%s/%s: %s%s/%s: nelze skoÄ�it vpÅ™ed o %zu%s/Ä�asování: %s%s: %s%s: %s: %s: %s%s: TGT nelze ověřit! PodezÅ™ení na útok!: %s%s: chybná práva, mÄ›la by být 0%o %s: příkaz nenalezen%s: nekompatibilní hlavní verze modulu pro skupiny %d, oÄ�ekávána %d%s: vstupní a výstupní soubory se musí liÅ¡it%s: vnitÅ™ní chyba, soubor s I/O protokolem pro událost %d není otevÅ™en%s: vnitÅ™ní chyba, neplatný návratový kód %d%s: vnitÅ™ní chyba, neplatný signál %d%s: neplatný typ Defaults 0x%x u volby „%s“%s: neplatný soubor s protokolem%s: u „%s“ nebyla zadána žádná hodnota%s: cesta není plnÄ› kvalifikovaná%s: volba „%s“ nebere hodnotu%s: rozbor úspěšný %s: port je příliÅ¡ velký%s: chyba pÅ™i Ä�tení%s chybí položka s runas skupinou%s: chybí položka s runas uživatelem%s: Ä�as %s: %s%s: chybí položka s Ä�asovým údajem%s: nelze alokovat volby: %s%s: principála nelze pÅ™evést na Å™etÄ›zec („%s“): %s%s: nelze získat pověření: %s%s: nelze získat principála stroje: %s%s: nelze inicializovat keÅ¡ s pověřeními: %s%s: „%s“ nelze rozebrat: %s%s: nelze najít keÅ¡ s pověřeními: %s%s: pověření nelze uložit do keÅ¡e: %s%s: neÄ�ekaný stav %d%s: neÄ�ekaná hodnota type_case %d%s: neznámá položka defaults „%s“%s: neznámé klíÄ�ové slovo: %s%s: chybí položka s uživatelem%s: hodnota „%s“ není pro volbu „%s“ platná%s: hodnoty „%s“ musí zaÄ�ínat na „/“%s: hodnoty „%s“ musí zaÄ�ínat na „/“, „~“ nebo „*“%s: vyrovnávací paměť pro zápis se již používá%s: chybný vlastník (UID, GID), mÄ›l by být (%u, %u) %s:%d oÄ�ekávaný název oddílu: %s%s:%d neplatný konfiguraÄ�ní oddíl: %s%s:%d neplatný řádek s konfigurací: %s%s:%d: neznámý klíÄ�: %s%s:%d nepárová „[“: %s%s:%d:%d: %s %s:%d:%d: neplatný typ Defaults 0x%x u volby „%s“%s:%d:%d: u „%s“ nebyla zadána žádná hodnota%s:%d:%d: volba „%s“ nebere hodnotu%s:%d:%d: neznámá položka defaults „%s“%s:%d:%d: hodnota „%s“ je pro volbu „%s“ neplatná%s:%d:%d: hodnoty „%s“ musí zaÄ�ínat na „/“%s:%d:%d: hodnoty „%s“ musí zaÄ�ínat na „/“, „~“ nebo „*“%s:%s%s:%u „%s“ nelze rozebrat%u chybný pokus zadat heslo%u chybné pokusy zadat heslo%u chybných pokusů zadat heslo*** BEZPEÄŒNOSTNÃ� hlášení o %h ***ÚÄ�tu vyprÅ¡ela platnost nebo v konfiguraci PAM pro sudo chybí sekce „account“. Kontaktujte správce svého systémuÚÄ�tu nebo heslu vyprÅ¡ela platnost, nastavte si nové heslo a zkuste to znovuPÅ™i alokaci PTY pÅ™idat záznam do souboru utmp/utmpxAdrese, ze které zasílat poÅ¡tu: %sAdresa, kam zasílat poÅ¡tu: %sAlias „%s“ je již definovánDovolit spuÅ¡tÄ›ní příkazu, i když sudo nemůže zapsat do I/O protokoluDovolit spuÅ¡tÄ›ní příkazu, i když sudo nemůže zapsat do auditního protokoluDovolit spuÅ¡tÄ›ní příkazu, i když sudo nemůže zapsat do souboru s protokolemDovolí sbÄ›r nÄ›kterých údajů za úÄ�elem užiteÄ�ných chybových zprávDovolit sudu ptát se na heslo, i kdyby bylo Ä�itelnéDovolit použití neznámých ID uživatelů a/nebo skupin u klíÄ�ového slova runasPovolit uživateli zadat Ä�asový limit na příkazovém řádkuDovolit uživatelům nastavit libovolné promÄ›nné prostÅ™edíVždy spouÅ¡tÄ›t příkazy v pseudoTTYVždy, když se použije sudo, odeÅ¡le e-mailVždy nastaví HOME na domovský adresář cílového uživatelePoužije výchozí nastavení v pÅ™ihlaÅ¡ovací třídÄ› cílového uživatele, existuje-liPokusit se získat pověření PAM pro cílového uživateleZpráva o selhání autentizace: %sAutentizaÄ�ní metody:Limit na Ä�asové údaje autentizace: %.1f minKontrolovat nadÅ™azené adresáře na možnost zápisu pÅ™i úpravÄ› souborů pomocí sudoeditKomprimovat protokoly o vstupu/výstupu pomocí zlibNebylo možné urÄ�it podmínku pro auditVytvoÅ™it pro spouÅ¡tÄ›ný příkaz novou relaci PAMVytvoÅ™ení nového objektu SSL_CTX selhalo: %sVýchozí výzva pro heslo: %sVýchozí uživatel, pro kterým spouÅ¡tÄ›t příkazy: %sAdresář, kam ukládat protokoly o vstupu/výstupu: %sNeinicializuje vektor skupin na vektor cílového uživatelePÅ™esto upravit? [y pro ano / N pro ne]Zapnout volbu socketu SO_KEEPALIVE na socketu pÅ™ipojeném k protokolovému serveruZapnout v sudoers podporu netgroupPromÄ›nné prostÅ™edí kontrolované na bezpeÄ�nost:PromÄ›nné prostÅ™edí, které se mají zachovat:PromÄ›nné prostÅ™edí, které se mají odstranit:Chyba: %s:%d:%d: %s „%s“ použit, ale nedefinovánChyba: %s:%d:%d: smyÄ�ka v %s „%s“Spustit příkazy podle deskriptoru souboru namísto podle cesty: %sSoubor obsahující Å¡kolení k sudo: %sSouborové deskriptory >= %d budou pÅ™ed spuÅ¡tÄ›ním příkazu uzavÅ™enySoubor, do kterého ukládat protokol o vstupu/výstupu: %sPřístupová práva k souboru s I/O protokolem: 0%oPÅ™epínaÄ�e pro poÅ¡tovní program: %sZapisovat log na disk ihned namísto po vÄ›tších Ä�ástechNásledovat symbolické odkazy pÅ™i úpravÄ› souborů pomocí sudoeditSkupina, která bude vlastnit soubory s I/O protokolem: %sPokud je adresář LDAP dostupný, ignorovat místní soubor sudoersJe-li nastaveno, passprompt pÅ™ebije systémovou výzvu ve vÅ¡ech případech.Je-li nastaveno, uživatelé mohou pÅ™ebít hodnotu „closefrom“ pÅ™epínaÄ�em -CJe-li sudo zavoláno bez argumentů, spustí shellIgnoruje „.“ v PATHIgnorovat velikost znaků pÅ™i porovnávání názvů skupinIgnorovat velikost znaků pÅ™i porovnávání jmen uživatelůIgnorovat neznámé položky Defaults v sudoers namísto vypisování varováníPÅ™i protokolování pÅ™es syslog zahrnout ID procesuZpráva pÅ™i chybném hesle: %sUrazí uživatele, pokud zadá chybné hesloSudo bylo sestaveno s neplatnými autentizaÄ�ními metodami! Nesmíte míchat samostatnou a nesamostatnou autentizaci.PÅ™ed prvním použitím sudo proÅ¡kolí uživateleDélka zlomu řádků v protokolu (0 pro nezalamování): %uPár místní IP adresy a masky sítÄ›: Národní prostÅ™edí, které se použije pro rozbor sudoers: %sPoložky protokolu vÄ›tší než tato hodnota budou rozdÄ›leny do více zpráv syslogu: %uRozmÄ›ry záznamu jsou %d × %d, váš terminál má rozmÄ›ry %d × %d.Do (nesyslogového) protokolu zaznamenává název strojeZaznamenávat výstup spouÅ¡tÄ›ného příkazuDo (nesyslogového) protokolu zaznamenává rokZaznamenávat vstup uživatele pro spouÅ¡tÄ›ný příkazZaznamenat do protokolu, když je příkaz povolen v sudoersZaznamenat do protokolu, když je příkaz zakázán v sudoersPorovnávat netgroups na celou n-tici: uživatel, stroj a doménaOdpovídající položky Defaults pro %s na %s: Maximální poÅ™adové Ä�íslo protokolu vstupu/výstupu: %sPoÄ�et pokusů na zadání hesla: %uDovolí uživateli spustit sudo, pouze když má TTYPouze dovolit spuÅ¡tÄ›ní příkazů jako uživatel s platným shellemNastaví pouze efektivní UID na cílového uživatele, nikoliv reálné UIDMožnosti jsou: (e) upravit soubor sudoers znovu (x) skonÄ�it bez uložení zmÄ›n do souboru sudoers (Q) skonÄ�it a uložit zmÄ›ny do souboru sudoers (NEBEZPEÄŒNÉ!) Vlastník adresáře s Ä�asovými údaji autentizace: %sChyba správy úÄ�tů PAM: %sChyba autentizace PAM: %sNázev služby PAM, který se použije pro pÅ™ihlaÅ¡ovací shelly: %sPoužít tuto službu PAM: %sHeslu vyprÅ¡ela platnost, kontaktujte správce svého systémuLimit na výzvu k heslu: %.1f minHeslo: Cesta k adresáři s Ä�asovými údaji autentizace: %sCesta k adresáři se stavy lekcí: %sCesta k souboru s protokolem: %sCesta k poÅ¡tovnímu programu: %sCesta k souboru se svazkem certifikátů autorit auditního serveru: %sCesta k editoru pro potÅ™eby visudo: %sCesta k souboru s omezeným prostÅ™edím urÄ�eném pro sudo: %sCesta k souboru s prostÅ™edím urÄ�eném pro sudo: %sCesta k souboru s certifikátem sudoers: %sCesta k souboru se soukromým klíÄ�em sudoers: %sOvěřit platnost úÄ�tu pomocí PAMModul pro podporu neunixových skupin: %sZavést knihovnu sudo_noexec, která nahrazuje funkce execPtá se heslo roota, ne na heslo uživatelePtá se na heslo runas_default uživatele, ne na heslo uživatelePtá se na heslo cílového uživatele, ne na heslo uživateleJe vyžadována knihovna Protobuf-C verze 1.3 nebo vyššíIndikovat vstup uživatele pÅ™i dotazu na hesloDotaz na jednorázový kód bude na vlastním řádkuDotazovat se modulu pro skupiny na neznámé systémové skupinyPÅ™ehrávání skonÄ�ilo, pro obnovení terminálu stisknÄ›te libovolnou klávesu.PÅ™ehrává se relace sudo: %sVyžaduje v souboru sudoers plnÄ› kvalifikované názvy strojůStandardnÄ› vyžaduje, aby se uživatelé autentizovaliVrátit prostÅ™edí do výchozí množiny promÄ›nnýchPÅ™ekládat skupiny v sudoers a hledat shodu na ID skupiny, ne na jménÄ›Kam zmÄ›nit koÅ™enový adresář pÅ™ed spuÅ¡tÄ›ním příkazu: %sRoot může spustit sudoSpouÅ¡tÄ›t příkazy v PTY na pozadíVýchozí hodnoty Runas a Command pro %s: Selinuxový role, která se použije v novém bezpeÄ�nostním kontextu: %sSelinuxový typ, který se použije v novém bezpeÄ�nostním kontextu: %skomunikace se SecurID selhalaOdeÅ¡le e-mail, když uživatel nemá dovoleno spustit příkazOdeÅ¡le e-mail, pokud uživatel není v sudoersOdeÅ¡le e-mail, když uživatel není v sudoers uveden pro tento strojOdeÅ¡le e-mail, když uživatel zkusí spustit příkazOdeÅ¡le e-mail, když autentizace uživatele selžeNastaví HOME na cílového uživatele, když se pouÅ¡tí shell s -sMnožina omezujících práv: %sMnožina povolujících práv: %sNastaví promÄ›nné prostÅ™edí LOGNAME a USERNastavit vzdálený stroj PAM na název tohoto strojeNastavit vzdáleného uživatele PAM na uživatele, který spustil sudoDo utmp zapisovat runas uživatele, nikoliv uživatele volajícíhoJe nám líto, zkuste to znovu.Je nám líto, uživatel %s nemá dovoleno spouÅ¡tÄ›t „%s%s%s“ jako %s%s%s na %s. Je nám líto, uživatel %s nesmí spouÅ¡tÄ›t sudo na %s. Řádek s pÅ™edmÄ›tem pro poÅ¡tovní zprávy: %sÄŒasový limit protokolového serveru suda v sekundách: %uProtokolový server(y) suda, kam se pÅ™ipojit s volitelným portemVerze gramatiky souboru sudoers je %d Verze modulu s politikami sudoers je %s Obor systémového protokolu, je-li syslog použit pro protokolování: %sPriorita systémového protokolu, která se použije pÅ™i úspěšné autentizaci uživatele: %sPriorita systémového protokolu, která se použije pÅ™i neúspěšné autentizaci: %sspojení TLS selhalo: %sSpojení TLS s %s:%s selhalo: %sPÅ™i navazování spojení TLS vyprÅ¡el Ä�asový limitUstanovení spojení TLS nebylo úspěšnéInicializace TLS nebyla úspěšnáprotokol TLS není podporovánVytvářet protokol v tomto formátu: %sUmask zadaná v sudoers pÅ™ebije uživatelovu, i když je volnÄ›jšíSudo bylo sestaveno bez autentizaÄ�ních metod! Chcete-li vypnout autentizaci, použijte pÅ™i sestavování pÅ™epínaÄ� --disable-autentizaci.ÄŒas v sekundách, po kterém bude příkaz ukonÄ�en: %uDruh záznamu s Ä�asovým údajem autentizace: %sUmask nebo 0777 pro hodnotu uživatele: 0%oObjekt SSL nelze alokovat: %sK objektu SSL nelze pÅ™ipojit socket: %sK objektu SSL nelze pÅ™ipojit uživatelská data: %sNelze inicializovat metody autentizace.Kontext SSL nelze inicializovat: %sPro každou kombinaci uživatele a TTY použije samostatný Ä�asovaÄ�Použit rychlejší expanzi globů, která je ménÄ› pÅ™esná, ale nepÅ™istupuje k souborovému systémuUživatel %s nemá dovoleno spustit sudo na %s. Uživatel %s smí spustit následující příkazy na %s: ID uživatele je pro autentizaci SecurID uzamÄ�enoUživatel, který bude vlastnit soubory s I/O protokolem: %sUživatelé v této skupinÄ› jsou vyjmuti z požadavků na heslo na PATH: %sHodnota, kterou pÅ™ebít PATH uživatele: %sOvěřit, že certifikát protokolovacího serveru je platnýVisudo bude dodržovat promÄ›nou prostÅ™edí EDITORPozor: %s:%d:%d: %s „%s“ použit, ale nedefinovánPozor: %s:%d:%d: smyÄ�ka v %s „%s“Pozor: %s:%d:%d: nepoužitý %s „%s“Pozor: váš terminál je příliÅ¡ malý pro správné zobrazení záznamu. Co teÄ�? Kdy vyžadovat heslo pro pseudopříkaz „list“: %sKdy vyžadovat heslo pro pseudopříkaz „verify“: %sKam zmÄ›nit pracovní adresář pÅ™ed spuÅ¡tÄ›ním příkazu: %s[sudo] heslo pro %p: kontrolní souÄ�et vyžaduje název cestyje vyžadováno heslobod navázání nelze nastavit, když žádný vstup/výstup nebyl odeslánod serveru byla pÅ™ijata zpráva o zruÅ¡ení: %sověření úÄ�tu selhalo, není váš úÄ�et zamknutý?nejednoznaÄ�ný výraz „%s“schválení selhaloselhání autentizacechyba autentizaÄ�ního serveru: %smusí být zadán jak bod navázání, tak i identifikátor iologzpráva od klienta je příliÅ¡ velkázpráva od klienta je příliÅ¡ velká: %zupříkaz selhal: „'%s %s %s“, %s nezmÄ›nÄ›nopříkaz v aktuálním adresářipříkaz nedovolenpříkaz je příliÅ¡ dlouhýod server byl pÅ™ijat bod zápisu [%lld, %ld]datum „%s“ se nepodaÅ™ilo rozebratsouÄ�et pro %s (%s) nemá tvar %seditor (%s) selhal, %s nezmÄ›nÄ›nouplynulý Ä�as zaslaný serveru [%lld, %ld]prázdná skupinaprázdná síťová skupinaprázdný Å™etÄ›zecchyba pÅ™i vytváření vstupnÄ›-výstupního protokoluchyba ve smyÄ�ce událostíchyba pÅ™i protokolování události pÅ™ijetíchyba pÅ™i protokolování události upozornÄ›níchyba pÅ™i protokolování události zamítnutíod serveru byla pÅ™ijata chybová zpráva: %schyba pÅ™i rozboru zprávy AcceptMessagechyba pÅ™i rozboru zprávy AlertMessagechyba pÅ™i rozboru zprávy RejectMessagechyba pÅ™i Ä�tení Ä�asovacího souboru: %schyba pÅ™i pÅ™ejmenování %s, %s nezmÄ›nÄ›nochyba pÅ™i zápisu ChangeWindowSizechyba pÅ™i zápisu CommandSuspendchyba pÅ™i zápisu IoBufferukonÄ�eno pÅ™edÄ�asnÄ› ve stavu %doÄ�ekáván JSON_OBJECT, obdrženo %doÄ�ekáván JSON_STRING, obdrženo %dinicializace knihovny ACE selhalarozbor souboru %s se nezdaÅ™il, neznámá chybaID skupiny nenastaveno vnÄ›jším rozhraním sudonázev poÄ�ítaÄ�e nenastaven vnÄ›jším rozhraním sudoignoruje se „%s“ nalezený v „.“ Použijte „sudo ./%s„, je-li toto „%s“', který chcete spustit.neúplná definice sudoRole se ignoruje: cn: %sÄ�asový údaj z budoucnosti se ignorujezakázané zakonÄ�ení „!“zakázané zakonÄ�ení „or“vnitÅ™ní chyba, pÅ™eteÄ�ení %svnitÅ™ní chyba, v seznamu nelze nalézt %s!neplatné %.*s nenastaveno vnÄ›jším rozhraním sudoneplatná zpráva AcceptMessageneplatná zpráva AlertMessageneplatný deskriptor autentizace pro SecurIDneplatná IPv6 adresaneplatný atribut LDIF: %sneplatná zpráva RejectMessageneplatná správa ServerHelloneplatné autentizaÄ�ní metodyneplatný druh autentizaceneplatný koÅ™enový adresář: %sneplatný druh položky defaults: %sneplatná volba filtru: %sneplatný filtr: %sneplatné pokraÄ�ování řádkuneplatná maximální doba Ä�ekání: %sneplatná hodnota notafter (konec platnosti)neplatná hodnota notbefore (zaÄ�átek platnosti)neplatná délka kódu pro SecurIDneplatná hodnota pravdÄ›podobnosti ztráty: %sneplatný regulární výraz: %sneplatný shell pro uživatele %s: %sneplatný násobek rychlosti: %sneplatný atribut sudoOrder: %sneplatný druh potlaÄ�ení: %sneplatná hodnota Ä�asového limituneplatný řádek s Ä�asovacím souborem: %sneplatná délka uživatelského jména pro SecurIDneplatná hodnota pro %s: %sneplatný pracovní adresář: %scesta k ldap.conf: %s cesta k ldap.secret: %s cesta ke stavům lekce je příliÅ¡ dlouhý: %s/%sprotokol byl již dokonÄ�en, nelze jej restartovatspojení k autentizaÄ�nímu serveru ztracenospojení k protokolovému serveru ztracenochybí vstupnÄ›-výstupní soubor s protokolem %s/%sza názvem chybí dvojteÄ�kav názvu chybí dvojitá uvozovkachybí vyrovnávací paměť pro zápisžádné autentizaÄ�ní metodyžádný editor nenalezen (cesta k editoru = %s)žádné TTYnenalezeny žádné platné zdroje sudoers, konÄ�í secesta k nsswitch: %s pouze root může použít „-c %s“přírůstek poÅ™adí: %s: %sodsazení poÅ™adí: %s: %schyba rozboru v %schyba pÅ™i rozboru %s chyba rozboru v %s kolem řádku %dchyba pÅ™i rozboru %s kolem řádku %d pÅ™eteÄ�ení zásobníku oprávnÄ›nípodteÄ�ení zásobníku oprávnÄ›níprosím, zvažte použití nástroje cvtsudoerspÅ™edÄ�asný konec souborupro úpravu %s stisknÄ›te enter: problém s položkami defaultschyba protokoluspráva od serveru je příliÅ¡ velká: %uje nám líto, ale nastavit Ä�asový limit nemáte dovolenoje nám líto, ale zachovat prostÅ™edí nemáte dovolenoje nám líto, ale nemáte dovoleno nastavovat následující promÄ›nné prostÅ™edí: %sje nám líto, ale pro spuÅ¡tÄ›ní sudo musíte mít TTYzadaný editor (%s) neexistujestart_tls uvedeno, ale knihovna LDAP nepodporuje ldap_start_tls_s_np() ani ldap_start_tls_s_np()poÄ�áteÄ�ní poÅ™adí: %s: %spÅ™i použití ldaps není starttls podporovánochyba stavového automatusudo_putenv: poÅ¡kozené pole envp, délka nesouhlasísudoedit není nutné spouÅ¡tÄ›t pÅ™es sudosudoedit by nemÄ›l být uveden s cestousudoers udává, že root nemá dovoleno použít sudochyba syntaxechyba syntaxe, vyhrazené slovo %s použito jako název aliasupÅ™epínaÄ� -x bude v příštím vydání odstranÄ›npromÄ›nná prostÅ™edí SUDOERS_BASE není nastavená a pÅ™epínaÄ� -b nebyl zadán.Ä�asový údaj ukazuje příliÅ¡ do budoucna: %20.20spÅ™i Ä�tení ze serveru vyprÅ¡el Ä�asový limithodnota Ä�asového limitu je příliÅ¡ velkápÅ™i zapisování do serveru vyprÅ¡el Ä�asový limitvlastník Ä�asového údaje (%s): Takový uživatel neexistujepříliÅ¡ mnoho úrovní zanoÅ™enípříliÅ¡ mnoho procesůpříliÅ¡ mnoho záznamů sudoers, maximum je %uzkrácená auditní cesta argv[0]: %szkrácená auditní cesta user_cmnd: %snelze nastavit naslouchací socketudálost nelze pÅ™idat do frontynelze alokovat paměťnelze zahájit BSD autentizaciGID %u si nelze zapamatovatnelze zapamatovat si GID %u, již existujeskupinu %s si nelze zapamatovatnelze zapamatovat si skupinu %s, již existujenelze si zapamatovat seznam skupin pro %snelze zapamatovat si seznam skupin pro %s, již existujenelze si zapamatovat UID %unelze zapamatovat si UID %u, již existujeuživatele %s si nelze zapamatovatnelze zapamatovat si uživatele %s, již existujeproÅ¡lé heslo nelze zmÄ›nit: %snelze zmÄ›nit práva %s na 0%oproÅ¡lé heslo pro %s nelze zmÄ›nitnelze pÅ™epnout GID na rootnelze pÅ™epnout na bÄ›hové GIDnelze pÅ™epnout na bÄ›hové UIDnelze pÅ™epnout na GID sudoersauditní zprávu nelze odeslatk autentizaÄ�nímu serveru se nelze pÅ™ipojitk protokolovacímu serveru se nelze pÅ™ipojitnelze kontaktovat server SecurIDnelze pÅ™evést sudoOption: %s%s%s%s/%s nelze vytvoÅ™itnelze vytvoÅ™it kontext TLS: %snelze zdvojit standardní vstup: %mnelze vykonat %snelze spustit %s: %mnelze nalézt bod obnovy [%lld, %ld] v %s/%snelze nalézt symbol „%s“ v %sv %s nelze nalézt symbol „group_plugin“nelze vytvoÅ™it procesnelze vytvoÅ™it proces: %mnelze naformátovat Ä�asový údajnelze získat Ä�as GMTnelze získat metodu TLS serveru: %ssouÄ�asný pracovní adresář nelze zjistitnelze získat pÅ™ihlaÅ¡ovací třídu uživatele %snelze získat vzdálenou IP adresunelze získat IP adresu serverunelze získat Ä�asnelze inicializovat BSD autentizaciLDAP nelze inicializovat: %sPAM nelze inicializovat: %snelze inicializovat relaci SIAnelze inicializovat certifikát SSL a databázi klíÄ�ů: %snelze inicializovat zdroj SSS. Je SSSD nainstalován na vaÅ¡em stroji?nelze inicializovat výchozí hodnoty sudoersnelze zavést %s: %snelze zavést certifikát %snelze zavést svazek certifikátů autorit %snelze zavést soukromý klíÄ� %s%s nelze uzamknoutsoubor s Ä�asovými údaji %s nelze zamknout%s:%s nelze vyhledat: %snelze míchat URI ldap a ldapsnelze vytvoÅ™it adresář %snelze otevřít %snelze otevřít %s/%snelze otevřít auditní systémnelze otevřít soubor protokolu: %snelze otevřít rouru: %mnelze rozebrat IP adresu „%s“nelze rozebrat Ä�ísla GID pro %snelze rozebrat skupiny pro %snelze rozebrat síťovou masku „%s“nelze rozebrat seznam síťových adresnení možné rozebrat doÄ�asný soubor (%s), neznámá chybanelze znovu otevřít doÄ�asný soubor (%s), %s nezmÄ›nÄ›no.%s nelze Ä�íst%s/%s nelze pÅ™eÄ�íst: %snelze naÄ�íst konfiguraci FWTKnelze pÅ™eÄ�íst hodinyprostÅ™edí nelze znovu sestavitnelze zaregistrovat háÄ�ek typu %d (verze %d.%d)nelze pÅ™eložit název stroje %sprotokol nelze navázatnelze spustit %snelze odeslat auditní zprávunelze nastavit (UID, GID) %s na (%u, %u)Å¡ifru TLS 1.2 nelze nastavit na %s: %sÅ¡ifru TLS 1.3 nelze nastavit na %s: %snelze nastavit parametry Diffieho-Hellmana: %sudálost nelze nastavitnelze nastavit minimální verzi protokolu na TLS 1.2: %snelze nastavit vektor bÄ›hových skupinTTY nelze nastavit do přímého režimunelze zjistit údaje o %snelze získat údaje o doÄ�asném souboru (%s), %s nezmÄ›nÄ›nonelze zkrátit soubor s Ä�asovými údaji na %lld bajtůzprávu ServerMessage nelze rozbalitnelze aktualizovat soubor s poÅ™adovým Ä�íslemnelze zapsat soubor protokolu: %sdo %s nelze zapsatnelze zapsat do souboru s I/O protokolem: %sneÄ�ekaná I/O událost %dneÄ�ekané poleneÄ�ekaná pravdivostní hodnotaneÄ�ekané zalomení řádku uvnitÅ™ Å™etÄ›zceneÄ�ekané Ä�ísloneÄ�ekaný Å™etÄ›zecneznámá chyba SecurIDneznámá položka defaults „%s“neznámá skupina: %sneznáma pÅ™ihlaÅ¡ovací třída: %sneznámý vyhledávací výraz „%s“neznámý vyhledávácí typ %dneznámý obor systémového protokolu %sneznámá priorita systémového protokolu: %sneznámé UID: %uneznámý uživatel: %sve výrazu neodpovídá „(“ve výrazu neodpovídá „)“neodpovídající uzavírací složená závorkaneodpovídající uzavírající hranatá závorkanerozpoznaný druh zprávy ClientMessagenepodporovaný typ ldapového URI: %snepodporovaný druh kontrolního souÄ�tu %d pro %snepodporovaný formát vstupu %snepodporovaný formát výstupu %spoužití: %s [-h] [-d adresář] -l [vyhledávací_výraz] použití: %s [-hnRS] [-d adresář] [-m Ä�íslo] [-s Ä�íslo] ID uživatel NENÃ� na stroji autorizovánuživatel NENÃ� v sudoersuživatelské jméno nenastaveno vnÄ›jším rozhraním sudouživatel nemá dovoleno zmÄ›nit adresář na %suživatel nemá dovoleno zmÄ›nit koÅ™enový adresář na %suživatel nemá dovoleno pÅ™ebít omezení „closefrom“uživatel nemá dovoleno zachovat prostÅ™edíuživatel nemá dovoleno nastavit Ä�asový limit příkazuID uživatele nenastaveno vnÄ›jším rozhraním sudohodnoty „CHROOT“ musí zaÄ�ínat na „/“, „~“ nebo „*“hodnoty „CWD“ musí zaÄ�ínat na „/“, „~“ nebo „*“chyba zápisunemáte dovoleno použít pÅ™epínaÄ� -Cnemáte dovoleno použít pÅ™epínaÄ� -D s %snemáte dovoleno použít pÅ™epínaÄ� -R s %sv databázi %s neexistujetepro SSL musíte v %s nastavit TLS_CERTvaÅ¡emu úÄ�tu skonÄ�ila platnostdoÄ�asný soubor o nulové velikosti (%s), %s nezmÄ›nÄ›no